Red tint in Canon .CR2  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
JX
Member
 
Topic author
Posts: 43
Likes: 5 posts
Liked in: 1 post
Joined: Mon Jul 21, 2008 12:26 pm
Location: Paris
Info

Red tint in Canon .CR2

by JX » Sun Aug 13, 2017 8:15 am

Importing Canon .CR2 files (from an EOS M6 camera) gives wrong colours. There is a kind of red tint. I tried with automatic white balance and same white balance as in photo.

no avatar
JX
Member
 
Topic author
Posts: 43
Likes: 5 posts
Liked in: 1 post
Joined: Mon Jul 21, 2008 12:26 pm
Location: Paris
Info

Re: Red tint in Canon .CR2

by JX » Sun Aug 13, 2017 8:17 am

I forgot:This is in Autopano Giga 4.4.1

no avatar
JX
Member
 
Topic author
Posts: 43
Likes: 5 posts
Liked in: 1 post
Joined: Mon Jul 21, 2008 12:26 pm
Location: Paris
Info

Re: Red tint in Canon .CR2

by JX » Sun Apr 01, 2018 8:38 am

Still not fixed. Raws aren’t imported correctly for EOS 6D Mark II either.

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 133 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Red tint in Canon .CR2

by olivierbo » Tue Apr 03, 2018 11:52 am

Hello,

It happens when the camera is not supported by DCRAW, the decoding software we use in Autopano. This is one of the reason we do not recommend to use RAW images. Autopano is stiching software, not RAW decoding software. We will only decode the RAW files with the very default values, defeating the whole purpose of RAW shooting. It is best to treat your RAWs in dedicated software beforehand. Prefer shooting in JPG or TIFF if you do not want to treat the RAW photos.

Hope this helps.

Kind regards,
Olivier


Who is online

Users browsing this forum: No registered users and 5 guests

cron