AutoPanoGiga 4.4.0 will not close - Winx64  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
ArcticLight2
Member
 
Topic author
Posts: 10
Likes: 2 posts
Liked in: 1 post
Joined: Wed Apr 19, 2017 9:00 am
Info

AutoPanoGiga 4.4.0 will not close - Winx64

by ArcticLight2 » Wed Apr 19, 2017 9:26 am

Hi,

I upgraded from APG 4.2.3 to 4.4.0, and now APG will not always close.
I have the NVIDIA GTX1070, and my machine is a DELL T7600, dual Xeon 2687 3.1Ghz (2x8core), 128GB RAM, SSD RAID.

APG was working just fine before the upgrade.

Now APG is unstable, and it can freeze during rendering, even for very small test files. Everything else the same as before, no hardware or software changes.

When I try to close APG, the APG seem to close, but when checking windows taskmanager then the APG renderer is opened, and it may consume 6-7% CPU resources, and 90-120MB memory for a looooong time, before it eventually closes.

Sometimes when I try to start APG 4.4.0, it will not even start, all it does is to start the APG renderer.

There are NO projects in the render que. I have tried to uninstall and reinstall the APG 4.4.0 software, does not help!
I have another computer i7 980 4Ghz with GTX Titan, and there 4.4.0 is working fine, albeit it is slower starting up than 4.2.3.

Why is APG 4.4.0 unstable on my fastest computer, the Dell dual Xeon PC ? And not my other PC?

I have the same set of basic software on all my computers. So I doubt there is any software doing this.

Latest NVIDIA 381.65 driver on all my PCs. And I have verified that the Graphic cards are supported and working.

Please advise.

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: AutoPanoGiga 4.4.0 will not close - Winx64

by olivierbo » Tue Apr 25, 2017 8:54 am

Hello,

Sorry for the late reply (vacation)
If you have more than 32GB RAM, in the Preferences, General tab, can you set the maximum memory used to 32GB, restart and test?
Do you have any bloatware installed you could remove?

Thanks in advance,
Olivier

Thanks in advance,
Olivier


Who is online

Users browsing this forum: No registered users and 2 guests

cron