"No link at all!" even fully stitched?   [SOLVED] - View the solution

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
New member
Topic author
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Tue Apr 11, 2017 12:14 pm

"No link at all!" even fully stitched?

by mckocak » Tue Apr 11, 2017 12:26 pm

Hello Everyone,

I have been looking for the solution for hours, but couldn't find anything, so i am hoping to find help here.

I sync and stitch 6 gopro videos together in autopano video pro 64bits 2.6.1. everything works and looks fine and i want to make fine tuning in giga so i click edit. Autopano giga 64bits 4.4.0 opens up, showing my stitched video correctly, but claims that "there is no link at all!" and a 92.7% average overlapping.

I tried to use different footage, different os (osx el capitan) and older versions of autopano video pro and giga. But it is always the same. The only constant is that is use the demo version... But this issue is not listed as a restriction.

What am i missing?
In every tutorial i watch in youtube, when people switch from apv pro to giga by clicking edit, they see in giga general information green flag with RMS number, and can edit control points. But i have no link, nor control points showing, even tough the images look to be stitched quite nice coming from auto pano video.

Am i doing something wrong?

Thanks a lot!
no link at all.JPG

User avatar
Kolor Team
Posts: 6062
Likes: 801 posts
Liked in: 444 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France

Re: "No link at all!" even fully stitched?  [SOLVED]

by Annis » Tue Apr 11, 2017 12:56 pm

You're using the trial version.
Control points and masking points are removed from the .pano file in the trial version so there are no links are saved in the demo versions of your projects, only the image positions.


Who is online

Users browsing this forum: No registered users and 2 guests