Page 1 of 1

APG 4.4 Lightroom Pluggin not installed  [SOLVED]

PostPosted: Fri Mar 31, 2017 12:55 pm
by suoloco
Thanks for your time.
Up to now everything worked right. Mac versions.
I update to APG 4.4 (not beta) and Lightroom plugins is not installed (grey out during installation) and the old APG LR 4.2 doesn´t work neither. Anyone more with same issue? Any suggestion?
Appreciated.

Re: APG 4.4 Lightroom Pluggin not installed

PostPosted: Fri Mar 31, 2017 1:00 pm
by olivierbo
Hello,

Can you give us more details? Which version of OSX and LR? It has never worked with the previous version of APG? Do you have any BETA or RC version installed?

Thanks in advance.

Best,
Olivier

Re: APG 4.4 Lightroom Pluggin not installed

PostPosted: Sat Apr 01, 2017 11:17 am
by suoloco
Thanks for your fast answer Olivier.
Run on Yosemite 10.10.5 and LR 6.0.1 It´s always worked fine. I just update APG when app request for, so I updated from former APG4.2 to APG4.4 and installer did´t give the option to install LR plugging (grey out). Former plugin LR4.2 although enabled in LR, stopped working. I check the APG plugin for LR several times, unable, delete, reinstall, check it once more in path /Users/myuser/Library/Application Support/Adobe/Lightroom/Modules/ but 4.2 doesn´t work, installer do not let me put it and I´ve looked for LR plugin 4.4 version to download and install manually but I´ve only found previous version in Kolor website. Is there any place to download the APG LR plugin last version? Sorry if i missed it.
I never install beta version. I am no one but I take photos for a living. And I use APG cause I think is the best stitching app. It´s always run perfect, until the last update I have this minor issue.
Thanks for your help.
Pablo

Re: APG 4.4 Lightroom Pluggin not installed

PostPosted: Mon Apr 03, 2017 12:32 pm
by olivierbo
Hello,

Can you remove both versions of APG, restore default settings (you can save your plist files before - http://www.kolor.com/wiki-en/action/vie ... t_settings), then reinstall APG 4.4?
If needed, here is the plugin file attached.

Cheers,
Olivier

Re: APG 4.4 Lightroom Pluggin not installed

PostPosted: Mon Apr 03, 2017 5:36 pm
by suoloco
Thank Olivier.
Solved.
I just put the plugin in place and everything works fine now.
Once more, thanks for your quick help.

Cheers.
Pablo.

Re: APG 4.4 Lightroom Pluggin not installed

PostPosted: Tue Apr 04, 2017 8:38 am
by olivierbo
Hello Pablo,

You're very welcome! We will have a look at this issue. There's something wrong here.

Thanks for your trust.

Best regards,
Olivier