Page 1 of 1

error in APG, after instal AVP 2.6

PostPosted: Sat Mar 11, 2017 3:28 pm
by tasheal
Hello!

after instal AVP 2.6 in APG i have error with marks

see video
https://youtu.be/9Jsg-Zj2VE8

how repaer it?

Re: error in APG, after instal AVP 2.6

PostPosted: Wed Mar 15, 2017 2:01 pm
by olivierbo
Hello,

Do you have an external monitor? If so, does it happen when you're on the main monitor? What king of monitor is it?

Kind regards,
Olivier

Re: error in APG, after instal AVP 2.6

PostPosted: Wed Mar 15, 2017 2:23 pm
by tasheal
Hello!
not, i use only macbook pro.
Before upgrade to AVP 2.6, APG 4.2 work fine)

different video https://youtu.be/apBqBbk9VP0

Re: error in APG, after instal AVP 2.6

PostPosted: Wed Mar 15, 2017 2:31 pm
by olivierbo
Hello,

Have you tried to change the monitor resolution? A software reinstallation after you deleted prefs files (http://www.kolor.com/wiki-en/action/vie ... t_settings)?

Cheers,
Olivier

Re: error in APG, after instal AVP 2.6

PostPosted: Wed Mar 15, 2017 2:38 pm
by tasheal
Not change resolution.
I must try reinstallation files (http://www.kolor.com/wiki-en/action/vie ... t_settings)?

Re: error in APG, after instal AVP 2.6

PostPosted: Wed Mar 15, 2017 3:06 pm
by tasheal

Re: error in APG, after instal AVP 2.6

PostPosted: Wed Mar 15, 2017 3:40 pm
by olivierbo
Hello,

Do not forget to click the preview icon to apply a standard color correction and blending which will correct some ghosts/stitching issues.
Can you test with one of our sample video? http://www.kolor.com/wiki-en/action/vie ... ow#Samples

Thanks in advance.

Cheers,
Olivier