Page 1 of 2

Autopano giga crash on launch

PostPosted: Mon Feb 20, 2017 9:03 pm
by JaimeG
Windows 10, GTX 1080 latest drivers. Autopano Giga 4.2.3 Crash on launch . This is very dissapointed. I can´t find information about this bug.
I appreciatte any advice. Thanks

Re: Autopano giga crash on launch

PostPosted: Tue Feb 21, 2017 11:39 am
by olivierbo
Hello,

You can find information in the troubleshooting section of the documentation you can reach via the Help menu: http://www.kolor.com/wiki-en/action/vie ... umentation
Please read carefully all the solutions.
Can you also try APG 4.4 beta1?

Let me know.

Cheers,
Olivier

Re: Autopano giga crash on launch

PostPosted: Tue Feb 21, 2017 12:00 pm
by JaimeG
Thanks for your answer. No troubleshooting talk about this issuue. I can´t even open Giga. Whe i click to open the program takes long time and after windows display the prompt to close the program because a problem. All i read in the troubleshooting talk about incompatibility with graphic card or older drivers but no my case. I know that GTX 1080 is fully compatible and already have the latest drivers avaliable.
No, i don´t try the beta version. Where can i download?
Thanks so much.

Re: Autopano giga crash on launch

PostPosted: Tue Feb 21, 2017 1:06 pm
by olivierbo
Thanks for the details.
Can a GPU driver update cause the crash or you have that issue from the beginning? Any change on the system as a new software, an update? Have you also had a look at the Known issues section as some bloatwres can cause the crash (on Dell & MSi computers, with some Asus motherboardb as well)? What is the brand of your computer?
Can your try to run the software as an administrator?
APG 4.4 beta 1 is available in the download center: http://www.kolor.com/autopano/download/

Thanks in advance,
Olivier

Re: Autopano giga crash on launch

PostPosted: Tue Feb 21, 2017 1:21 pm
by JaimeG
Hi. is the first time i install Autopano Giga in the machine. I just buy the Omni. I install the software in my Imac where running well (lucky to could work). The PC has the Asus Z10PE-D8 WS motherboard.
I´ll try the beta... Thanks

Re: Autopano giga crash on launch

PostPosted: Tue Feb 21, 2017 1:47 pm
by olivierbo
Thanks again for the details. Can you check if you have some bloatwares you can uninstall (for instance Sonic Suite and any other useless apps) and let me know?
We only have that kind of issue on Windows systems as they are much more complex than OSX computer where Apple develops and tests everything (kernel, drivers, libraries, etc) to get something really homogeneous.

Cheers,
Olivier

Re: Autopano giga crash on launch

PostPosted: Tue Feb 21, 2017 2:04 pm
by JaimeG
Yes, windows is a pain. I don´t even know the software that you mention (sonic suite...) I basically have instales the Creative Clud Software from Adobe, Davinci Resolve, plugins for After Effects. Imagineer Systems Mocha, Cinema 4D, Red Cinema Software... not much more.

Re: Autopano giga crash on launch

PostPosted: Tue Feb 21, 2017 4:08 pm
by olivierbo
But have you checked if you have some softwares pre-installed by the manufacturer?
Can you try to disable the GPU? To do so, open regedit.exe, go to \HKEY_CURRENT_USER\Software\Kolor\Autopano Giga 4.2\kernel\ and change gpuEnabled to "false" (without the quotes).
Restart Windows and try to launch APG.
What about APG 4.4?

Olivier

Re: Autopano giga crash on launch

PostPosted: Tue Mar 07, 2017 9:38 am
by JaimeG
Hi Oliver. I just try the Beta version. Same thing. Crash when i try to open it. The difference is that pop up a form to inform the issue to the developers.

Re: Autopano giga crash on launch

PostPosted: Tue Mar 07, 2017 10:00 am
by olivierbo
Hello,
Thanks for the crash report. We will have a look.
Can you just try one thing to be sure the GPU is not the problem? Open regedit.exe, go to HKEY_CURRENT_USER\SOFTWARE\Kolor\Autopano Giga 4.2\kernel and set "gpuEnabled" to false. Quit and restart Windows to try to lauch APG 4.2.

Thanks in advance.

Cheers,
Olivier

Re: Autopano giga crash on launch

PostPosted: Tue Mar 07, 2017 10:12 am
by JaimeG
This is weird: when i follow the route that you tell me in Regedit, i found the Kolor folder but inside is just 2 folders: Bridge CS PLugins and OrganizationDefaults. Just that.

Re: Autopano giga crash on launch

PostPosted: Tue Mar 07, 2017 10:39 am
by olivierbo
Weird indeed. Can you search the string value "gpuEnabled"?

Re: Autopano giga crash on launch

PostPosted: Tue Mar 07, 2017 11:01 am
by JaimeG
This is what i got:

Re: Autopano giga crash on launch

PostPosted: Wed Mar 08, 2017 10:48 am
by olivierbo
Hello,

What are the Adobe softwares installed? LR, Bridge, Photoshop? Which one exactly? The information in the crash report mentionned Adobe.

Thanks in advance,
Olivier

Re: Autopano giga crash on launch

PostPosted: Wed Mar 08, 2017 10:57 am
by JaimeG
After effects, Premiere, photoshop, Bridge, Audion and Illustrator

Re: Autopano giga crash on launch

PostPosted: Wed Mar 08, 2017 11:08 am
by olivierbo
Thanks for the details. It confirms there's a bug with some Adobe softwares. We will release a new version of APG 4.4 soon.
I will warn you about the release date but you can also have a look to the blog: http://www.kolor.com/blog/

Cheers,
OLivier

Re: Autopano giga crash on launch

PostPosted: Wed Mar 08, 2017 11:12 am
by JaimeG
Thanks Oliver. I´ll be keep attentive to this. Will i´ll keep working in my Mac where the software works fine, but for capacity is much slower. Thanks

Re: Autopano giga crash on launch

PostPosted: Thu Mar 09, 2017 10:03 am
by OlofSeg
I uninstalled all things having to do with GoPro.. GoPro VR Player and omni. Evereything in registry also. Worked! / Olof

Re: Autopano giga crash on launch

PostPosted: Fri Mar 10, 2017 12:07 pm
by olivierbo
Hello,

APP/APG 4.4 RC2 available to be downloaded!

Cheers,
Olivier

Re: Autopano giga crash on launch

PostPosted: Fri Mar 10, 2017 12:25 pm
by JaimeG
Thanks- i´´l try it right now

Re: Autopano giga crash on launch

PostPosted: Fri Mar 10, 2017 12:36 pm
by JaimeG
OlofSeg wrote:I uninstalled all things having to do with GoPro.. GoPro VR Player and omni. Evereything in registry also. Worked! / Olof

Thanks. Afeter you do this, you could re-install GoPro player ok? Thanks

Re: Autopano giga crash on launch

PostPosted: Fri Mar 10, 2017 5:30 pm
by JaimeG
Hey, some progress here: i downloaded the beta version. Same thing. But i made what OlofSeg said of uninstall GoPro VR Player. I restart PC and Autopano Giga launch. Seem to work but not everything is fine. Giga work but when i close the program won´t open again. i see the activity monitor and i see that when i close the program, remains a background process of autopano Giga. If i finish that process i can open giga again.

Re: Autopano giga crash on launch

PostPosted: Wed Mar 15, 2017 2:04 pm
by olivierbo
Hello,

We will release a new version very soon. Stay tuned.
Just one question, what is the relationship with GoPro VR Player?

Best,
Olivier

Re: Autopano giga crash on launch

PostPosted: Wed Mar 15, 2017 5:41 pm
by JaimeG
The relation i s that before uninstall GoPro player, giga simple not even open. I uninstalli player and then Giga work. After that i could re install GoPro Player and works fine. But still there are a abnormal behavior that i describe in the last post. After close giga, remains a background process. If i doesn´t force it to close the program (Giga) not open again.

Re: Autopano giga crash on launch

PostPosted: Wed Mar 15, 2017 5:49 pm
by olivierbo
Had never heard anything about that. I will ask my colleague about it.
Thanks for the feedback.

Olivier