Pano file not saving correctly   [SOLVED] - View the solution

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
marzipano
Member
 
Topic author
Posts: 418
Likes: 1 post
Liked in: 14 posts
Joined: Sat Mar 05, 2011 1:32 pm
Location: Richmond London UK
Info

Pano file not saving correctly

by marzipano » Sun Oct 30, 2016 12:16 pm

I am using APG 4.2.3 under Windows 10 build 1607 on a 64bit ASUS laptop with 12GB RAM

I have come across a problem saving pano files

This seems to apply to at least APG4.2.2 and 4.2.3 and on a number of sub-folders I tried + desktop

It seems as though when the pano projection is amended (e.g from cylindrical to spherical) during an edit, then when a SAVE or SAVE AS is used to store the contents of the .pano file, APG hangs and has to be closed forcefully. It creates a .pano file of 0 bytes

When the default projection is used it appears to work OK and the .pano file is saved correctly

I also had one change of projection of cylindrical to mercator and back to cylindrical that also seemed to be OK so it may be that only certain combinations cause the problem. I know switching from cylindrical to spherical and also planar to cylindrical cause the issue as I tested both these

I attach some pano files - 2 OK and 2 zero length ones - I added one char to get it to upload

best
Martin






no avatar
marzipano
Member
 
Topic author
Posts: 418
Likes: 1 post
Liked in: 14 posts
Joined: Sat Mar 05, 2011 1:32 pm
Location: Richmond London UK
Info

Re: Pano file not saving correctly  [SOLVED]

by marzipano » Mon Oct 31, 2016 6:15 pm

I have been using APG again today and this "bug" seems to have gone away of its own accord so it may have been something else causing it on my own laptop.

I am flagging as solved but will re-raise if I spot it again

Martin


Who is online

Users browsing this forum: No registered users and 4 guests