Why don't I get any reply to my question on blurred export?   [SOLVED] - View the solution

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
gmterrableeker
New member
 
Topic author
Posts: 3
Likes: 1 post
Liked in: 0 post
Joined: Sat Jul 23, 2016 1:07 pm
Info

Why don't I get any reply to my question on blurred export?

by gmterrableeker » Sun Aug 14, 2016 9:58 am

On July 23, I posted the question http://www.kolor.com/forum/viewtopic.php?f=2&t=32653 because I noticed that the final rendered and exported panoramo becomes far more blurry and less detailed than the original images (or the preview), but I have not received any reply, not even "I'm sorry but we do not provide support for previous versions" (I must admit I would find that a rather disappointing answer as this seems to me to be a rather major issue unless I have just used some settings wrong, but I doubt that because I just started with the default settings and tried several alternatives too...).

P.S. The question I posted before is erroneously marked as solved, because I clicked the green check mark just now. Because it was highlighted (green instead of the other icons that are grey), I was afraid that meant it had already been marked as solved accidentally and aimed to uncheck it. Apparently that was not the case (the green high-light is just misleading), but after this one click, the topic became locked and I could not change it back again. To be honest, I did not find that behaviour very user-friendly...

no avatar
marzipano
Member
 
Posts: 431
Likes: 1 post
Liked in: 14 posts
Joined: Sat Mar 05, 2011 1:32 pm
Location: Richmond London UK
Info

Re: Why don't I get any reply to my question on blurred expo  [SOLVED]

by marzipano » Sun Aug 14, 2016 3:29 pm

It looks as though you are viewing the rendered version in Windows Live photo Gallery

I use this for viewing and have noticed that there is a size limit of (about) 80Mpx on editing. If the image is too big to edit it also presents the view as blurred as in your example. This is a feature of Windows Live and not of APG if this is the cause

Try viewing using different software (e.g IrfanView, Paint.Net) to see if the problem goes away.

gmterrableeker likes this post.

no avatar
gmterrableeker
New member
 
Topic author
Posts: 3
Likes: 1 post
Liked in: 0 post
Joined: Sat Jul 23, 2016 1:07 pm
Info

Re: Why don't I get any reply to my question on blurred expo

by gmterrableeker » Mon Aug 15, 2016 6:29 am

Great! Thanks for the reply marzipano. That was it indeed. Good to know that the problem was not with AutoPano, my settings or shooting with overlap, it was the viewer I used! With another viewer the output looks great!


Who is online

Users browsing this forum: No registered users and 2 guests

cron