Blurred pictures when mixing the hole panorama (preview on).  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
User avatar
Ernesto
Member
 
Topic author
Posts: 18
Likes: 9 posts
Liked in: 0 post
Joined: Mon Apr 25, 2016 6:56 pm
Location: Guadalajara, Jalisco, Mexico.
Info

Blurred pictures when mixing the hole panorama (preview on).

by Ernesto » Tue Jul 26, 2016 5:56 am

Ok.

I worked with 69 images in 23 stacks, 3.44 RMS and 100% overlapping. BUT... images look blurred :O (screenshot with the red oval)

Then...

I took 3 of the same images of those 69 and worked with them and they match perfectly. (screenshot with the green oval)

Why is that? :O

I took all the images with tripod, no movement in any when looking at each one of them separately

Button preview is pressed.

Here you have the screenshots

Please... help, help, help...
Attachments
03 movidas.png
Screen Shot 2016-07-25 at 11.34.49 PM.jpg
Screen Shot 2016-07-25 at 11.24.12 PM.jpg
mac overview.png
mac overview.png (24.93 KiB) Viewed 881 times
autopano pro 4.2.png
autopano pro 4.2.png (24.12 KiB) Viewed 881 times

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Blurred pictures when mixing the hole panorama (preview

by olivierbo » Tue Jul 26, 2016 12:06 pm

Hello,

Click the Blend tool to be sure the preview is enabled. That being said, once you click the preview button, you can see a green rectangle:
Attachments
Quick-preview.png

no avatar
marzipano
Member
 
Posts: 431
Likes: 1 post
Liked in: 14 posts
Joined: Sat Mar 05, 2011 1:32 pm
Location: Richmond London UK
Info

Re: Blurred pictures when mixing the hole panorama (preview

by marzipano » Tue Jul 26, 2016 1:59 pm

olivierbo wrote:Hello,

Click the Blend tool to be sure the preview is enabled. That being said, once you click the preview button, you can see a green rectangle:


If there is insufficient resources to process the whole blended panorama then when you select fusion the red rectangle around the preview image will stay red instead of going to green. This will then not give correct results


Who is online

Users browsing this forum: No registered users and 3 guests

cron