APG 4.2 Lightroom Plugin missing  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
noid42
New member
 
Topic author
Posts: 3
Likes: 0 post
Liked in: 0 post
Joined: Mon Sep 07, 2015 7:43 pm
Info

APG 4.2 Lightroom Plugin missing

by noid42 » Mon Sep 07, 2015 7:48 pm

Since I installed APG4 the export from Lightroom CC is not available anymore. During the installation it was also not possible to select the bridge nor the Lightroom plugin for installation. It looked like it is missing in the package.
The old 4.02 plugin is not working anymore and also removed by myself. Dear Kolor guys, please send me the plugins for manual installation. Or who else can help me how to get this working again!

User avatar
Lionel Laissus
Kolor Team
 
Posts: 181
Likes: 0 post
Liked in: 0 post
Joined: Thu Dec 08, 2005 4:32 pm
Info

Re: APG 4.2 Lightroom Plugin missing

by Lionel Laissus » Tue Sep 08, 2015 2:44 pm

What is your OS ? windows or Mac

no avatar
noid42
New member
 
Topic author
Posts: 3
Likes: 0 post
Liked in: 0 post
Joined: Mon Sep 07, 2015 7:43 pm
Info

Re: APG 4.2 Lightroom Plugin missing

by noid42 » Tue Sep 08, 2015 5:06 pm

It is Mac OSX Yosemite 10.10. You can look up the further details in my info.

no avatar
noid42
New member
 
Topic author
Posts: 3
Likes: 0 post
Liked in: 0 post
Joined: Mon Sep 07, 2015 7:43 pm
Info

Re: APG 4.2 Lightroom Plugin missing

by noid42 » Thu Sep 10, 2015 8:20 am

Dear Kolor Team, any new yet? Please send the plugins if this is a solution!

User avatar
Lionel Laissus
Kolor Team
 
Posts: 181
Likes: 0 post
Liked in: 0 post
Joined: Thu Dec 08, 2005 4:32 pm
Info

Re: APG 4.2 Lightroom Plugin missing

by Lionel Laissus » Tue Sep 22, 2015 2:55 pm



Who is online

Users browsing this forum: No registered users and 2 guests

cron