Image-stitching and virtual tour solutions My account Updates
It is currently Tue Sep 23, 2014 7:22 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Jul 18, 2014 10:45 pm 
Offline
Member

Joined: Tue May 20, 2014 7:24 pm
Posts: 23
Location: Juneau, Alaska
I've noticed that with today's update that when I open a file that has been rendered in Little Planet I have a horizontal row of pixels that runs horizontally across the image. Anyone else?


Attachments:
File comment: Zoomed in showing area of stay pixels, lower portion having been cloned out. Runs entire width of image.
pixel-closeup.jpg
pixel-closeup.jpg [ 111.83 KiB | Viewed 113 times ]
File comment: Zoomed out with horiz rule showing location of pixels
pixel-zoomed-out.jpg
pixel-zoomed-out.jpg [ 300.33 KiB | Viewed 113 times ]
Top
 Profile  
 
PostPosted: Tue Jul 29, 2014 12:17 pm 
Offline
Member
User avatar

Joined: Mon Aug 27, 2012 1:12 pm
Posts: 281
Hello,

It is indeed a strange behavior. This kind of artifacts might come from disk error. Could you try to render on a different harddrive (for both temporary folders and destination folder) ?

If the problem persists, you could share your panorama with us to see if we can reproduce the problem.

Regards,
Thomas


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group