[RESOLVED] New Update.. ?????  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
User avatar
Destiny
Moderator
 
Posts: 5001
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

[RESOLVED] New Update.. ?????

by Destiny » Thu Apr 10, 2014 12:56 am

I am confused.. I opened APG 3.5 RC1 and it says there is an update available. But this update seems to be APG 3.5 which is already installed.. I tried to download the installer but that does not work...

Is this a bug, a glitch or the last server issue with stuff being updated.. Or.. is there an actual update..??

Destiny..
Attachments
3.5-.jpg
Last edited by Destiny on Fri Apr 11, 2014 12:57 am, edited 1 time in total.

no avatar
marzipano
Member
 
Posts: 256
Joined: Sat Mar 05, 2011 1:32 pm
Location: Richmond London UK

Re: New Update.. ?????

by marzipano » Thu Apr 10, 2014 7:44 am

According to the release log there are 3 changes going from 3.5.0 RC1 to 3.5.0 Final

in here

http://download.kolor.com/apg/stable/history

Martin

User avatar
Destiny
Moderator
 
Posts: 5001
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: New Update.. ?????

by Destiny » Thu Apr 10, 2014 7:59 am

Hi Martin... Yes, I tried that link yesterday but it would not work.. It gets to a point and then stops... My internet is causing some issues which should be fixed tomorrow so I will try again.. I was sure I had the most current version but obviously not... Sometimes the auto notification works and sometimes it doesn't...

Destiny..

User avatar
Annis
Kolor Team
 
Posts: 170
Joined: Mon Aug 12, 2013 12:47 pm

Re: New Update.. ?????

by Annis » Thu Apr 10, 2014 8:43 am

The final version (after RC 1 ;) ) was realeased a week ago, on the 3rd of April: viewtopic.php?f=3&t=22004

The download link in the update notification from the software is wrong. It links to http://download.kolor.com/apg/stable/macsnowleopard whereas the correct link is http://download.kolor.com/apg/stable/mac.

Annis

Edit: Looks like the 1rst download link I posted now redirects you to the correct link.

User avatar
Destiny
Moderator
 
Posts: 5001
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: New Update.. ?????

by Destiny » Thu Apr 10, 2014 9:24 am

Thank you Annis.. I knew something was wrong.. I downloaded it a week ago and was sure something was strange, but I put it down to me doing it wrong.. I then assumed I had the most up-to-date version.... When I open APG it does not always advise me a download is available.. If it did, I would have realised something was wrong... If I use the Check Updates that works so I guess I should have tried that.. :/

I have some internet issue today so that 'correct' link just bombs out on me after a few minutes... Its supposed to be fixed tomorrow.. emm :(

Destiny..

User avatar
Destiny
Moderator
 
Posts: 5001
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: New Update.. ?????

by Destiny » Fri Apr 11, 2014 12:56 am

Well now it worked.. I downloaded it ok.. I did download it a week ago but, it download RC1 so I tried again and it was the same RC1, so I assumed it was right.. but the link was wrong.. :rolleyes:

Destiny...
Attachments
APG35download-1.jpg


Return to Autopano bug & discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron