Read this before posting - Forum rules  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
User avatar
Kolor Team
Topic author
Posts: 719
Likes: 52 posts
Liked in: 31 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France

Read this before posting - Forum rules

by Annis » Thu Mar 27, 2014 4:28 pm


This sub-forum is for users who have a bug to report, crashes, stability issues, etc. If you need help for using the software, please go to the Using Autopano Pro/Giga forum. Also make sure that you have the latest version installed.

Before posting, have a look at our Troubleshooting page, in case that solves your problem.
You may also want to do a search for a bug, before reporting it.

When posting, make sure that you provide as much information as possible, so that the problem can be identified quickly, and solved swiftly:
- Your computer specs (OS, gaphics card (-> up to date drivers?), etc..)
- Which version of the software you are using
- How many images, what file format
- When does the crash/problem occur exactly?
- Can you recreate the problem? If yes, what is your precise workflow?
- Is the same using a different project? If not, what's the difference between the two?
- Screenshots, we love those
- If you want to post crash dumps, event logs, please post them between [code] LOG HERE [ /code] tags to avoid stretching the page.
- etc..

Once the issue is solved, check the solved button on the top right corner of the post that provided you with the solution.

Make sure you post one topic per issue, so that they can be dealt with separately.

Thanks for reading,

Return to Autopano - Bugs & discussion

Who is online

Users browsing this forum: No registered users and 2 guests