Is APP 3.5 causing AVP to crash?  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
RichFletcher
New member
 
Posts: 2
Joined: Thu Oct 10, 2013 9:31 pm

Is APP 3.5 causing AVP to crash?

by RichFletcher » Wed Feb 19, 2014 12:18 pm

Hi! Just wondering if anyone else has had problems using Autopano Pro 3.5 to edit stitched panos from Autopano Video Pro? I use Windows 7 and follow the usual route of syncing vids, stitching, and then editing in APP/APG to alter the horizon, colour etc. I had no problems when editing in APG 3, but with APP 3.5(the new beta), I edit the pano, save it, but then find the pano hasn't updated in AVP. If I try to render the video anyway in AVP, it crashes. Is there a problem between AVP and the new APP 3.5 beta or is it a setting etc I can change?
I posted a message originally in the AVP bugs forum but then thought it might more likely be a APP problem, so I apologise if I've repeated myself. I'm on the cusp of buying the full versions after trying out all the trial versions but now feeling a bit worried that AVP has problems with APP 3.5!

Thanks for any help. :)

User avatar
renan
Kolor Team
 
Posts: 341
Joined: Mon Jan 05, 2009 1:57 pm

Re: Is APP 3.5 causing AVP to crash?

by renan » Fri Feb 21, 2014 3:54 pm

Are you using AVP 1.5 ?
Pano file format has changed in APG 3.5 and only AVP 1.5 is able to read it.


Return to Autopano bug & discussion

Who is online

Users browsing this forum: No registered users and 2 guests