Problem Mobile only Export  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
SebastianA
New member
 
Posts: 9
Joined: Wed Sep 11, 2013 1:30 pm

Problem Mobile only Export

by SebastianA » Fri Dec 20, 2013 10:19 pm

The mobile only export (html5) does not work correctly.
When I export both Desktop and Mobile (html5) export is about 1,7GB and all works correctly.

When I try to export only to Mobile for using in an iPad App, the export finishes very fast, but it seems that it does not export all image files. See picture below. The export size is only 4MB.

I hope that you can fix this issue fast!

Thanks very much!!
Attachments
Bildschirmfoto 2013-12-20 um 22.11.07.png

no avatar
mediavets
Moderator
 
Posts: 14268
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Problem Mobile only Export

by mediavets » Fri Dec 20, 2013 10:23 pm

Are you using Beta 5 or RC1?

If you are working on a tour originally created with Beta 5 in RC1 then make sure you rebuild all tiles.

no avatar
SebastianA
New member
 
Posts: 9
Joined: Wed Sep 11, 2013 1:30 pm

Re: Problem Mobile only Export

by SebastianA » Thu Jan 02, 2014 11:29 am

I'm using the RC1.
The problem still occurs when I select to rebuild all tiles.
It also occurs if I start a new pano and try to export it html5 and mobile only.

In the export folder, where the pano file should be, there is only a preview and a thumbnail file, but no panorama file.

no avatar
SebastianA
New member
 
Posts: 9
Joined: Wed Sep 11, 2013 1:30 pm

Re: Problem Mobile only Export

by SebastianA » Thu Jan 02, 2014 11:57 am

I posted this in the false forum. I'm sorry. Please close this. I have reposted it in the right one.


Return to Autopano bug & discussion

Who is online

Users browsing this forum: No registered users and 3 guests