[SOLVED] error during the installation on Windows 8.1  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
karolski_tomasz
Member
 
Posts: 43
Joined: Tue Jun 18, 2013 3:37 pm

[SOLVED] error during the installation on Windows 8.1

by karolski_tomasz » Mon Dec 02, 2013 9:29 am

during installation, AitoPanoGiga Windows 8.1 PRO at the end of the installation I get the two errors that are seen in the attached file, the przyciśnięiu the "ok" installation continues and the program starts up.
Attachments
2_bug.jpg
1_bug.jpg

User avatar
Lionel Laissus
Kolor Team
 
Posts: 162
Joined: Thu Dec 08, 2005 4:32 pm

Re: error during the installation of Windows 8.1 APG

by Lionel Laissus » Wed Dec 04, 2013 10:40 am

Long story short: The update of win 8.1 has also installed some Autopano components at the same time because a reboot asked by Autopano installation was pending

I had the same problem and this is how I fixed it:

1)Unsintall Autopano
2)Open the registry
3)Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\PropertySystem\PropertyHandlers\.pano
4)Click on .pano key. If I'm right you cannot delete it because the key is owned by TrustedInstaller.
So you have to change the owner to Administrators first.
How to do that
Take Ownership of a Registry Key in Advanced Properties
http://www.eightforums.com/tutorials/2808-take-ownership-file-folder-drive-registry-key-windows-8-a.html
If you did right it will be possible to delete the .pano key
5)Close regedit
6)Reinstall Autopano

no avatar
karolski_tomasz
Member
 
Posts: 43
Joined: Tue Jun 18, 2013 3:37 pm

Re: error during the installation of Windows 8.1 APG

by karolski_tomasz » Wed Dec 04, 2013 4:19 pm

Thank You very much, its work :)

regards

User avatar
Lionel Laissus
Kolor Team
 
Posts: 162
Joined: Thu Dec 08, 2005 4:32 pm

Re: error during the installation of Windows 8.1 APG

by Lionel Laissus » Wed Dec 04, 2013 5:26 pm

it wasn't easy to find out this one

no avatar
karolski_tomasz
Member
 
Posts: 43
Joined: Tue Jun 18, 2013 3:37 pm

Re: error during the installation of Windows 8.1 APG

by karolski_tomasz » Wed Dec 04, 2013 5:37 pm

Lionel Laissus wrote:it wasn't easy to find out this one


that's what I thought, the more I thank you for sharing your information, :)

no avatar
Shery678
New member
 
Posts: 1
Joined: Mon Dec 16, 2013 7:41 am

Re: error during the installation of Windows 8.1 APG

by Shery678 » Mon Dec 16, 2013 7:49 am

Great job.

no avatar
rolly1
Member
 
Posts: 87
Joined: Fri Jan 27, 2012 6:52 am
Location: adelaide south australia

Re: error during the installation of Windows 8.1 APG

by rolly1 » Sun Mar 30, 2014 1:18 pm

hi I have had those messages for the last 3 upgrades of APG on my desktop and laptop cheers Rolly1

no avatar
Nick Payne
Member
 
Posts: 22
Joined: Fri Sep 28, 2012 12:13 am

Re: error during the installation of Windows 8.1 APG

by Nick Payne » Sat Apr 05, 2014 2:35 am

I had the same two error dialogs at the end of the Autopano Pro 3.5 install on Windows 8.1 x64, and I definitely didn't have a reboot pending, as I had just booted the machine up in order to run the install. However, the app seems to installed correctly and runs correctly as far as I can tell. Is there any need to follow the uninstall/reinstall procedure listed in the 2nd post in this topic? What would I gain by doing so?

User avatar
Annis
Kolor Team
 
Posts: 168
Joined: Mon Aug 12, 2013 12:47 pm

Re: error during the installation of Windows 8.1 APG

by Annis » Tue Apr 08, 2014 3:16 pm

Nick Payne wrote:I had the same two error dialogs at the end of the Autopano Pro 3.5 install on Windows 8.1 x64, and I definitely didn't have a reboot pending, as I had just booted the machine up in order to run the install. However, the app seems to installed correctly and runs correctly as far as I can tell. Is there any need to follow the uninstall/reinstall procedure listed in the 2nd post in this topic? What would I gain by doing so?

By following the steps in the 2nd post, you will avoid having the error messages show up again during the installation (if you have to reinstall, or for a future version). Other than that, the software isn't affected.


Return to Autopano bug & discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron