EXIF from Canon 1Dx not correctly read  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
gddxb
Member
 
Topic author
Posts: 219
Likes: 0 post
Liked in: 0 post
Joined: Tue Apr 27, 2010 4:07 am
Info

EXIF from Canon 1Dx not correctly read

by gddxb » Tue Sep 03, 2013 11:14 am

Hi -

Files from Canon 1Dx are being interpreted as coming from a 1D, and are therefore having incorrect crop factor applied.

1DX can be selected manually from the drop-down.

Kind regards,

Gerald.

no avatar
mediavets
Member
 
Posts: 15783
Likes: 1 post
Liked in: 79 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Tue Sep 03, 2013 12:08 pm

gddxb wrote:Hi -

Files from Canon 1Dx are being interpreted as coming from a 1D, and are therefore having incorrect crop factor applied.

1DX can be selected manually from the drop-down.

Kind regards,

Gerald.

See: http://www.kolor.com/forum/t18258-crazy-bug-in-image-properties-in-agp-3.0.7
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
gddxb
Member
 
Topic author
Posts: 219
Likes: 0 post
Liked in: 0 post
Joined: Tue Apr 27, 2010 4:07 am
Info

by gddxb » Tue Sep 03, 2013 12:55 pm

Thanks - will comment in that thread.

(apologies for not seeing that one!)


Return to Autopano - Bugs & discussion

Who is online

Users browsing this forum: No registered users and 3 guests