[APG 3.0.7 Windows XP/32] And suddenly it has switched to German...  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
mediavets
Member
 
Topic author
Posts: 14899
Likes: 0 post
Liked in: 18 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

[APG 3.0.7 Windows XP/32] And suddenly it has switched to German...

by mediavets » Tue Aug 13, 2013 1:46 pm

Uninstalled and re-installed APG 3.0.7 32-bit version on Windows XP/32 ... suddenly the UI has switched from English to German.

Any idea why?




Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5960
Likes: 1 post
Liked in: 0 post
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France
Info

by AlexandreJ » Tue Aug 13, 2013 2:45 pm

At first installation, this windows has default value and the language zone too. It tries to find the OS language and matches the best one in this list to the OS language.
If nothing is found, then English is the default.

Did you change another setting in this windows and hit OK whithout looking at the default value in this zone ?

no avatar
mediavets
Member
 
Topic author
Posts: 14899
Likes: 0 post
Liked in: 18 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Tue Aug 13, 2013 3:35 pm

AlexandreJ wrote:At first installation, this windows has default value and the language zone too. It tries to find the OS language and matches the best one in this list to the OS language.
If nothing is found, then English is the default.

Did you change another setting in this windows and hit OK whithout looking at the default value in this zone ?

No - I don't think so.

So...I deleted the registry entry for APG 3.0 and then ran the program again.

The UI is in English but the Language setting is 'German' - see screenshot.

Hmmm...


Last edited by mediavets on Tue Aug 13, 2013 3:37 pm, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5960
Likes: 1 post
Liked in: 0 post
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France
Info

by AlexandreJ » Tue Aug 13, 2013 4:56 pm

German OS ? I don't think so. Why did he find German for your configuration ... Let's open an bug about that.


Return to Autopano - Bugs & discussion

Who is online

Users browsing this forum: No registered users and 2 guests