Image-stitching and virtual tour solutions My account Updates
It is currently Mon Sep 22, 2014 9:27 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Aug 13, 2013 1:46 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13980
Location: Isleham, Cambridgeshire, UK.
Uninstalled and re-installed APG 3.0.7 32-bit version on Windows XP/32 ... suddenly the UI has switched from English to German.

Any idea why?





_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 13, 2013 2:45 pm 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5901
Location: Francin, France
At first installation, this windows has default value and the language zone too. It tries to find the OS language and matches the best one in this list to the OS language.
If nothing is found, then English is the default.

Did you change another setting in this windows and hit OK whithout looking at the default value in this zone ?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 13, 2013 3:35 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13980
Location: Isleham, Cambridgeshire, UK.
AlexandreJ wrote:
At first installation, this windows has default value and the language zone too. It tries to find the OS language and matches the best one in this list to the OS language.
If nothing is found, then English is the default.

Did you change another setting in this windows and hit OK whithout looking at the default value in this zone ?

No - I don't think so.

So...I deleted the registry entry for APG 3.0 and then ran the program again.

The UI is in English but the Language setting is 'German' - see screenshot.

Hmmm...



_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Last edited by mediavets on Tue Aug 13, 2013 3:37 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 13, 2013 4:56 pm 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5901
Location: Francin, France
German OS ? I don't think so. Why did he find German for your configuration ... Let's open an bug about that.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group