[APG version 3.0.5, Windows7 64bit] Exposure fusion/HDR zenith problem  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
Lain Iwakura
Member
 
Posts: 15
Joined: Tue Dec 18, 2012 9:36 pm

[APG version 3.0.5, Windows7 64bit] Exposure fusion/HDR zenith problem

by Lain Iwakura » Sun May 26, 2013 7:22 pm

Hello. Here is the problem that I encountered.

When I stitch 360 pano without Exposure Fusion or HDR - Zenith is normal

Image

BUT when I turn Exposure Fusion/HDR ON, Zenith goes with stitching point.

Image

Aspect Ratio of each pano is 2:1, ALL other settings are the same. Tried all interpolators, results are the same.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5920
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Mon May 27, 2013 2:29 pm

issue 2036 opened

no avatar
Lain Iwakura
Member
 
Posts: 15
Joined: Tue Dec 18, 2012 9:36 pm

by Lain Iwakura » Mon May 27, 2013 2:41 pm

AlexandreJ wrote:issue 2036 opened

Do you provide public access to your bugtracker? I cant' find it.
Last edited by Lain Iwakura on Mon May 27, 2013 2:45 pm, edited 1 time in total.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5920
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Mon May 27, 2013 3:00 pm

Not yet public.

no avatar
karolski_tomasz
Member
 
Posts: 43
Joined: Tue Jun 18, 2013 3:37 pm

by karolski_tomasz » Tue Jun 18, 2013 3:47 pm

Lain Iwakura wrote:Hello. Here is the problem that I encountered.

When I stitch 360 pano without Exposure Fusion or HDR - Zenith is normal

http://cs413124.vk.me/v413124840/c9b/_WTiMJLL85Q.jpg

BUT when I turn Exposure Fusion/HDR ON, Zenith goes with stitching point.

http://cs413124.vk.me/v413124840/c93/Bps43TFaYRM.jpg

Aspect Ratio of each pano is 2:1, ALL other settings are the same. Tried all interpolators, results are the same.

hello

or maybe you already know how to solve this problem?
I have the same problem with the sticking in HDR.

Tomasz Karolski


Return to Autopano bug & discussion

Who is online

Users browsing this forum: No registered users and 2 guests