360x 180 panorama render not the same.  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
lilo86
New member
 
Topic author
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Sat May 11, 2013 8:56 am
Info

360x 180 panorama render not the same.

by lilo86 » Mon May 13, 2013 12:56 pm

Dear APG users,

Currently I am working on some panorama's where I have an error:

I shot at 8mm Fisheye (Full Frame - Canon 5D mark II) 4 photo's with Exposure comp./ AEB setting -2
0 +2

When I select image from photo taken 4 photo AEB =0, and 4 photo AEB = -2. Detect, Render it. Now i have two panorama output different a few point (not the same) ( 4 source photo unchange).

What could cause this error?

Thanks in advance for answering.
(I am not sure if this is the right forum section. Please correct this if this is not correct.)

no avatar
mediavets
Member
 
Posts: 15209
Likes: 0 post
Liked in: 34 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Sat May 18, 2013 10:27 am

Welcome to the forum...

Stitching the bracketed exposures separately as three sets of four will not result in identical panos.

The control point detection system is very sensitive and will not necessarily find identical CPs at different exposures.

If you what to produce thre separate panos from your bracketed exposures - not sure why you would - then I think you probably need to use hard linked stacks and output by layers.

But perhaps I have misunderstood your question?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Return to Autopano - Bugs & discussion

Who is online

Users browsing this forum: No registered users and 1 guest