Not enough memory?  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
New member
Posts: 2
Joined: Sun May 12, 2013 7:42 pm

Not enough memory?

by xamdam » Sun May 12, 2013 8:02 pm


I get this error message when I try to start the rendering of a panorama using AutopanoPro 3.0.5:

[h]What :
- Speicherplatz für die Verwendung von Antighost nicht ausreichend, zu viele Bilder überlappen.
- Applikationsspeichereinstellungen überprüfen, um Parameter gemà¤àŸ der Nutzung einzustellen.
- Wenn Bilder zusammenhà¤ngen, versuchen Sie diese nach Belichtungsschichten zu organisieren. Es kà¶nnte helfen.[/h]

[h]Emit : File: "RenderFinalKicInit.cpp" Line: 488
Catched :Render[/h]

It's a 360° HDR panorama, 347 single images (each only 425x640 px) in three exposure layers. I'm using the "little planet" projection type.

My hardware is a 2.2GHz Intel Core7 Macbook Pro running OS X 10.8.3 with 8GB RAM and about 400GB free space on hd.

How could i fix the problem?

no avatar
Posts: 528
Joined: Mon Oct 25, 2010 5:51 pm
Location: Switzerland

by lumelix » Sun May 12, 2013 9:23 pm

What's the amount of overlapping between the images ?
Which focal length did you use ?
What kind of camera (425x640 Pix?)?

User avatar
Posts: 3406
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg

by gkaefer » Sun May 12, 2013 10:46 pm

go to Settings->Memory used.
here you've a slider, depending where you slide to the text is chaning and different values are explaining your Limits.
this is combined with the Cache Division Settings...

your Options:
deactivate the antighost
add Memory
or reduce the number of source Images
Change the slider to get values reflecting your number of Images per row


no avatar
New member
Posts: 2
Joined: Sun May 12, 2013 7:42 pm

by xamdam » Tue May 14, 2013 10:40 am

Tanks for help!

Return to Autopano bug & discussion

Who is online

Users browsing this forum: No registered users and 2 guests