Can't Render Any in 3.0.5  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
mark_anderson_us
Member
 
Posts: 190
Joined: Sun Nov 30, 2008 5:37 pm
Location: Chicago

Can't Render Any in 3.0.5

by mark_anderson_us » Sat May 04, 2013 4:28 pm

So I have a pano I rendered last year, but noticed some stitching results

I shot it with Merlin head and Papywizard. There were 396 images (3 per position).

Full size of pano is 18K x 7K. I tried rendering at about 70%, go to work, come home APG has quit, no messages, no pano

Decided to try at 50%. Same thing

Decided to try at 20% (3.6K x 1.36K), been on blending for 36 hours and not moving

Running Win 8 x64 on core i7 with 8GB. PAG is still showing 20% CPU and 700MB Memory (seen it up at 3GB). About 1.TB free on disk

This is very disappointing given how much I spent on the upgrade

Anyone got any ideas what the heck is going on?

Regards

Mark
Canon EOS 30D with BG-E2 grip
50mm f1.4, 16-35mm f2.8L, 28-70mm f2.8L, 70-200mm f2.8L, 100mm f2.8 Macro
Gitzo 2531, Merlin/Orion

no avatar
mediavets
Moderator
 
Posts: 14268
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Sat May 04, 2013 7:47 pm

mark_anderson_us wrote:Anyone got any ideas what the heck is going on?

Regards

Mark

I think 3.x is much more demanding of hardware.

Try processing your bracketed images using other software before stitching.

What isthe size (pixels) of each of these images?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
mark_anderson_us
Member
 
Posts: 190
Joined: Sun Nov 30, 2008 5:37 pm
Location: Chicago

by mark_anderson_us » Sat May 04, 2013 7:52 pm

2348*3522

trying photomatix now
Canon EOS 30D with BG-E2 grip
50mm f1.4, 16-35mm f2.8L, 28-70mm f2.8L, 70-200mm f2.8L, 100mm f2.8 Macro
Gitzo 2531, Merlin/Orion

no avatar
mediavets
Moderator
 
Posts: 14268
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Sat May 04, 2013 8:55 pm

mark_anderson_us wrote:2348*3522

trying photomatix now

See also: http://www.kolor.com/forum/p115859-today-20-53-46#p115859
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Return to Autopano bug & discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron