Page 1 of 1

Possible problem with AP3 jpg format

PostPosted: Tue Aug 14, 2012 2:46 pm
by a a gruntpuddock
Been trying out APP 3.0 on my quad core pc with 4mb ram - very impressive.

Created a 147 mb jpg pano of my back garden.

One problem was that Flickr refused to accept the smaller version (18.7mb jpg) cut down in CorelPaint, saying it was an invalid file.

Ran it through Photoshop Elements 10 and saved as a jpg again, same problem.

Tried to save it as a png but PE10 just switched off (twice).

Tried several times to put the file on Photobucket so that I could show it to the Flickr Help team but it just would not work!

Ran the original file through Photoshop Elements 10 and saved as a jpg, still rejected as an invalid format.

Went back and recreated the pano in 2.6.3 at a reduced size (35%) to avoid having to use another program to cut it down and Flickr accepted it first time.

Recreated it using AP3 with the file size cut down by 35% and that also uploaded OK!

Possibly a problem with the AP3 jpg format which is tripping up other programs, or am I just unlucky/ incompetent?

PostPosted: Mon Aug 20, 2012 8:28 am
by AlexandreJ
Our jpeg are just normal jpeg. I would more be convinced that some metadata are not supported ( exif, icc, iptc ) or something like that.
Nevertheless, we don't do anything new in ap3 compared to 2.6.3.
So there must be something, but I don't know what yet.