Autopano pro 3.0.0.0.0 alpha 1- canon 5D mark III raw files are pink  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
mattbresler
New member
 
Topic author
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Sun Jun 10, 2012 7:41 pm
Info

Autopano pro 3.0.0.0.0 alpha 1- canon 5D mark III raw files are pink

by mattbresler » Sun Jun 17, 2012 6:33 pm

While I know this is still an issue in 2.6.3, all images assembled from CR2 files from a Canon 5D mark III have what looks like a transparent pink filter over the image.

User avatar
renan
Kolor Team
 
Posts: 362
Likes: 0 post
Liked in: 1 post
Joined: Mon Jan 05, 2009 1:57 pm
Info

by renan » Mon Jun 18, 2012 9:19 am


User avatar
gkaefer
Member
 
Posts: 3549
Likes: 0 post
Liked in: 15 posts
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg
Info

by gkaefer » Wed Aug 22, 2012 9:57 am


User avatar
AlexandreJ
Kolor Team
 
Posts: 5987
Likes: 7 posts
Liked in: 10 posts
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France
Info

by AlexandreJ » Wed Aug 22, 2012 10:25 am

So solved in 3.0.0 alpha 2 version soon too :)

no avatar
marzipano
Member
 
Posts: 431
Likes: 1 post
Liked in: 14 posts
Joined: Sat Mar 05, 2011 1:32 pm
Location: Richmond London UK
Info

by marzipano » Thu Sep 27, 2012 10:01 am

I loaded some CR2 (Canon RAW) files in APG 3.0 beta and they still show some pink discolouration so unless it's my settings this bug has not been completely fixed yet

I tried it on several images both bracketed and non-bracketed

APG 2.6.4 behaves OK though

images below are (top) APG 3.0B and APG 2.6.4



User avatar
ThomasV
Kolor Team
 
Posts: 300
Likes: 0 post
Liked in: 1 post
Joined: Mon Aug 27, 2012 1:12 pm
Info

by ThomasV » Thu Sep 27, 2012 10:36 am

Hello,

We noticed this behavior in 3.0 versions. The issue 1505 is opened for this issue.

Thanks for your feedback,
Thomas

no avatar
foundation
Member
 
Posts: 276
Likes: 3 posts
Liked in: 2 posts
Joined: Mon Jan 15, 2007 4:43 am
Info

by foundation » Sun Sep 30, 2012 5:46 pm

I have noticed this as well, I think it's areas where the highlights are blown out in one or more channels.


Who is online

Users browsing this forum: No registered users and 2 guests