Page 2 of 2

PostPosted: Tue Nov 22, 2011 2:15 pm
by Ronald
Are you saying that APP is using an external USB drive for temp files? external rives usually have a limited performance due the USB port limitations and also could produce errors in programs when there is multiple USB devices connected.

PostPosted: Tue Nov 22, 2011 5:22 pm
by tomas.obadal
I have tried the temp folder on the internal ssd, no change. Still the same error. Like I said before, I have the same issue on my home PC. So I think, it's problem of some software, which I have on both computer.

PostPosted: Tue Nov 29, 2011 3:48 pm
by tomas.obadal
Hmm, so it's seems, there's no solution for me. I reinstall Windows and no change.

PostPosted: Tue Nov 29, 2011 3:58 pm
by AlexandreJ
Could you share this project with us ?
We can try to render it here to see if it is really computer related or not.

PostPosted: Tue Nov 29, 2011 4:04 pm
by tomas.obadal
I try to upload it. It will take a while...

PostPosted: Tue Nov 29, 2011 4:49 pm
by tomas.obadal
So, here it is. I have trial version, so I can't upload pano file, only photos. I hope, rapidshare is ok.

https://rapidshare.com/files/3761142967/project.zip

PostPosted: Sun Dec 04, 2011 2:31 am
by BrianLR
I get the crash with line 347 error message too using APG 2.6.0 RC 2 but not with 2.5.2 See the following posting above for screen dumps and full details at

http://www.kolor.com/forum/t13682-apg-2.6.0-rc-2-vs-2.5.2-win7-x-64-gigapan-differences-and-crash

PostPosted: Mon Dec 05, 2011 8:54 am
by AlexandreJ
Issue 1044 opened ( I will answer in the new thread only ).