APG 2.6.0b1 [XP 32bit] Alpha Channel mask being ignored  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
User avatar
UK Pano
Member
 
Topic author
Posts: 372
Likes: 0 post
Liked in: 0 post
Joined: Thu May 14, 2009 3:25 pm
Location: Sunny South East UK
Info

APG 2.6.0b1 [XP 32bit] Alpha Channel mask being ignored

by UK Pano » Thu Jul 21, 2011 10:47 pm

Revisiting a set of 16bit FE tiffs to test in new beta version and have noticed that with an alpha channel mask applied, 2.6.0 ignores this both in the FE crop and also in the projection after detection.


Screenshot attached shows alpha channel in PS but not showing in initial loading, FE circular crop or the first projection after detection.


Canon 400D / Canon 24-105mm L / Sigma 8mm f3.5 FE / Sigma 10-20mm / Sigma 70-300mm / NN3 & R1 / PS CS2 / LR3 / Enfuse

User avatar
Lionel Laissus
Kolor Team
 
Posts: 181
Likes: 0 post
Liked in: 0 post
Joined: Thu Dec 08, 2005 4:32 pm
Info

by Lionel Laissus » Fri Jul 22, 2011 3:20 pm

Issue 804 opened

User avatar
UK Pano
Member
 
Topic author
Posts: 372
Likes: 0 post
Liked in: 0 post
Joined: Thu May 14, 2009 3:25 pm
Location: Sunny South East UK
Info

by UK Pano » Mon Jul 25, 2011 7:35 pm

Hi Lionel,

Looks like this is also raised under Issue 794

http://www.kolor.com/forum/t12584-apg-2.6.0-beta-1-tiff-alpha-problem
Canon 400D / Canon 24-105mm L / Sigma 8mm f3.5 FE / Sigma 10-20mm / Sigma 70-300mm / NN3 & R1 / PS CS2 / LR3 / Enfuse

User avatar
Lionel Laissus
Kolor Team
 
Posts: 181
Likes: 0 post
Liked in: 0 post
Joined: Thu Dec 08, 2005 4:32 pm
Info

by Lionel Laissus » Mon Aug 08, 2011 1:31 pm

Fixed

User avatar
UK Pano
Member
 
Topic author
Posts: 372
Likes: 0 post
Liked in: 0 post
Joined: Thu May 14, 2009 3:25 pm
Location: Sunny South East UK
Info

by UK Pano » Thu Aug 11, 2011 2:22 pm

Thanks!
Canon 400D / Canon 24-105mm L / Sigma 8mm f3.5 FE / Sigma 10-20mm / Sigma 70-300mm / NN3 & R1 / PS CS2 / LR3 / Enfuse


Who is online

Users browsing this forum: No registered users and 2 guests