[APG 2.6.0b1 Win XP 32bit] Corrupted photos when loading to detect  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
User avatar
UK Pano
Member
 
Topic author
Posts: 372
Likes: 0 post
Liked in: 0 post
Joined: Thu May 14, 2009 3:25 pm
Location: Sunny South East UK
Info

[APG 2.6.0b1 Win XP 32bit] Corrupted photos when loading to detect

by UK Pano » Wed Jul 20, 2011 8:35 pm

I have loaded a set of 16bit enfused fisheye TIFFS into 2.6.0 to experience for myself the rave reviews around FE processing. However once loaded into the UI it shows the individual images as corrupted as well as when setting the FE circular crop. Tried again in 2.5.2 to check that the TIFFS were not actually corrupted and they are showing fine. Screen shots attached.






Canon 400D / Canon 24-105mm L / Sigma 8mm f3.5 FE / Sigma 10-20mm / Sigma 70-300mm / NN3 & R1 / PS CS2 / LR3 / Enfuse

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Wed Jul 20, 2011 9:08 pm

I think this is the same problem as reported and acknowledged here?:

http://www.kolor.com/forum/t12591-bug-2.6.0.rc1-not-reading-enfuse-tiff-correctly
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
UK Pano
Member
 
Topic author
Posts: 372
Likes: 0 post
Liked in: 0 post
Joined: Thu May 14, 2009 3:25 pm
Location: Sunny South East UK
Info

by UK Pano » Thu Jul 21, 2011 3:22 pm

Thanks Andrew
Canon 400D / Canon 24-105mm L / Sigma 8mm f3.5 FE / Sigma 10-20mm / Sigma 70-300mm / NN3 & R1 / PS CS2 / LR3 / Enfuse

User avatar
Lionel Laissus
Kolor Team
 
Posts: 181
Likes: 0 post
Liked in: 0 post
Joined: Thu Dec 08, 2005 4:32 pm
Info

by Lionel Laissus » Fri Jul 22, 2011 3:46 pm

Issue 794 opened


Who is online

Users browsing this forum: No registered users and 1 guest

cron