Edits in APG not saving back over to AVP!  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
bjornfalkevik
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Thu Nov 10, 2016 12:01 am
Location: Sweden
Info

Edits in APG not saving back over to AVP!

by bjornfalkevik » Thu Nov 10, 2016 12:15 am

Hi! I have a problem that when i hit edit in AVP and APG opens up, i do my edits in APG and hit save, and nothing happens in AVP. I hit edit again in AVP and APG opens up again and my previous edit that i saved in APG disappears and I'm back to my unedited picture.

Please look at the screencast i did to show the problem https://youtu.be/n2VkeixgDGI

User avatar
olivierbo
Kolor Team
 
Posts: 1425
Likes: 0 post
Liked in: 86 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Edits in APG not saving back over to AVP!

by olivierbo » Thu Nov 10, 2016 1:25 pm

Hello,

Have you had a look at the troubleshooting section of the documentation you can reach from the Help menu? http://www.kolor.com/wiki-en/action/vie ... _Solutions

Best regards,
Olivier

no avatar
bjornfalkevik
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Thu Nov 10, 2016 12:01 am
Location: Sweden
Info

Re: Edits in APG not saving back over to AVP!

by bjornfalkevik » Thu Nov 10, 2016 1:37 pm

Yes i went true the checklist but it didn't help :-(

User avatar
olivierbo
Kolor Team
 
Posts: 1425
Likes: 0 post
Liked in: 86 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Edits in APG not saving back over to AVP!

by olivierbo » Thu Nov 10, 2016 1:55 pm

Mmmmm. Does it occur with all the projects? Had it worked before? Have you changed anything on your system (system or software update/upgrade)? I saw you're on Sierra and we did not support it yet as it is a brand new system subject to many bugs.
You can try to use the Save as... command in APG, give a name, back to AVP, File menu, Import panorama...then select the .pano file you saved.

Let me know.

Cheers,
Olivier

no avatar
bjornfalkevik
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Thu Nov 10, 2016 12:01 am
Location: Sweden
Info

Re: Edits in APG not saving back over to AVP!

by bjornfalkevik » Fri Nov 11, 2016 2:07 pm

Hi Olivierbo!

Yes, it happens with all projects, I have tried to create a completely new project and started all from scratch, but the problem precist. I'm a new user, so for me the problem has always bin there ;-)

The save as in APG and then import to AVP works, but it takes for f**king ever to do the import every time, but i guess that i have to sit down and wait for the next version of the app to get support for Sierra and create a separate partition running an older OS :-(

Thanks for the help Oliverbo it's a work around!!!

no avatar
bjornfalkevik
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Thu Nov 10, 2016 12:01 am
Location: Sweden
Info

Re: Edits in APG not saving back over to AVP!

by bjornfalkevik » Sun Nov 13, 2016 1:52 pm

Hi Olivierbo!

I made seperat partition on my MacBook Pro and installed a completely new Mac OS X El Capitan on that partition and downloaded and installed the latest version of Autopano Giga 4.2 and Autopano Video Pro 2.5.

But the problem persist and the apps behaves in the same way as they do on my Sierra partition so it don't seam to be the OS that causes my problem. Is there any other thing i could try to solve this problem?

My machine spec's: MacBook Pro (Retina, 15-inch, Mid 2015), processor: 2,8 GHz Intel Core i7, Memory: 16 GB 1600 MHz DDR3, Grapics: AMD Radeon R9 M370X 2048 MB, Intel Iris Pro 1536 MB

User avatar
olivierbo
Kolor Team
 
Posts: 1425
Likes: 0 post
Liked in: 86 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Edits in APG not saving back over to AVP!

by olivierbo » Mon Nov 14, 2016 10:35 am

Hello,

I'm using exactly the same computer and do not have such issue. Can you just try with one of our video sample? Be sure you do not have specific characters, all the files are in the same folder, etc, as explained in our documentation:
http://www.kolor.com/wiki-en/action/vie ... ow#Samples

Thanks in advance,
Olivier

no avatar
Merops360
New member
 
Posts: 2
Likes: 0 post
Liked in: 0 post
Joined: Mon Jun 13, 2011 1:30 pm
Info

Re: Edits in APG not saving back over to AVP!

by Merops360 » Fri Apr 14, 2017 5:12 pm

When I edit the pano in autopano giga from autopano video and save the edit it is not refreshed in autopano video, I try reinstalling all the software but it does not fix the problem I amb using Mac.

no avatar
jamesmoliver
New member
 
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Fri Apr 21, 2017 7:24 am
Location: United Kingdom
Info

Re: Edits in APG not saving back over to AVP!

by jamesmoliver » Fri Apr 21, 2017 7:31 am

I had also faced this issue but in my case i was reinstall the software then works properly

no avatar
eliseward92
New member
 
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Fri May 19, 2017 7:15 am
Info

Re: Edits in APG not saving back over to AVP!

by eliseward92 » Fri May 19, 2017 7:18 am

I'm using precisely the similar computer and do not have such matter. Can you fair try with one of our video samples?
I am a developer at Essay Writing Service UK .


Who is online

Users browsing this forum: No registered users and 1 guest