Omni Importer won't start process   [SOLVED] - View the solution

Have a problem using the GoPro Omni Importer? Have you encountered a bug that needs fixing? Please post it here.
Des difficultés à utiliser le GoPro Omni Importer ? Avez-vous découvert un bug qui doit être fixé ? Postez les ici.
no avatar
New member
Topic author
Posts: 6
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 11, 2018 7:56 pm

Omni Importer won't start process  [SOLVED]

by Coal_Jackson » Mon Feb 12, 2018 3:31 am


The omni importer will not start process after I hit the button. The videos all show up, and I can edit the settings and see them, and when I hit "start process" it brings up the window to choose a folder, which I do, and then nothing happens. The footage does not transfer and nothing works.

I used it yesterday and it worked just fine, only now today it will not.

I'm using omni importer 3.0.0 and Autopano Video 3.0.0 on windows 10.

Who is online

Users browsing this forum: No registered users and 1 guest