Page 1 of 1

3.0.0 RC 4 not processing...

PostPosted: Tue Nov 21, 2017 3:09 am
by Treto
Hello:

3.0.0 RC 4 will not process videos on Mac.

Is this a known issue?

Thank you,

Treto

Re: 3.0.0 RC 4 not processing...

PostPosted: Tue Nov 21, 2017 10:45 am
by VRVproduction
Hello,
I have the same issue
Julien

Re: 3.0.0 RC 4 not processing...

PostPosted: Tue Nov 21, 2017 10:59 am
by VRVproduction
solution for waiting the last update.
install the 2.6.2 autopano to use omni 2.6.2, and use
the autopano 3 for stitching.
Its work for me
Julien

Re: 3.0.0 RC 4 not processing...

PostPosted: Tue Nov 21, 2017 2:45 pm
by olivierbo
Hello,
It will be corrected in the next version which will come very soon now.
Sorry for the inconvenience and thanks for your trust.

Best regards,
Olivier

Re: 3.0.0 RC 4 not processing...

PostPosted: Tue Nov 21, 2017 6:40 pm
by DCOMDRONE
:rolleyes: Bonjour Olivier,

Bien ! comme ca je ne cherche plus !

"very soon now" c'est dans la semaine ou plutôt la semaine prochaine ? :) (Que je m'organise car, pour mon compte, ça ne tombe pas vraiment au bon moment)

Merci
Jean-Philippe

Re: 3.0.0 RC 4 not processing...

PostPosted: Wed Nov 22, 2017 8:11 am
by olivierbo
Hello Jean-Philippe,

C'est imminent ;) Je vous préviens via ce post dès que j'ai confirmation dans la journée.

Merci de votre confiance,
Olivier

Re: 3.0.0 RC 4 not processing...

PostPosted: Wed Nov 22, 2017 10:10 am
by VRVproduction
:) :) :)

Re: 3.0.0 RC 4 not processing...

PostPosted: Wed Nov 22, 2017 4:29 pm
by olivierbo