Page 1 of 1

Omni Importer Crashing when importing

PostPosted: Wed Sep 20, 2017 10:09 am
by Lhpme
Hi,

I have several videos on my omni and the importer recognizes all of them but whenever i try to import them it only imports the first few (2 or 3) videos and then crashes.

This has happened multiple times now. I have even tried importing the files one by one and get the same issue.

Does anyone know a solution to this?

Thanks!

Re: Omni Importer Crashing when importing

PostPosted: Wed Nov 22, 2017 4:33 pm
by olivierbo
Hello,

Can you try with the final version and let us know? http://www.kolor.com/2017/11/20/autopan ... than-ever/

Best regards,
Olivier

Re: Omni Importer Crashing when importing

PostPosted: Wed Dec 27, 2017 6:58 pm
by BA_22
I am having a similar issue. I have taken two different images using the Omni w/ the latest firmware. I am importing the images using Omni Importer 3.0. The importer recognizes the files and opens up the editing software briefly before it crashes. I have updated my video graphic drives and deleted all the images off the Omni and tried different images. Nothing seems to fix my problem.

Any suggestions?

Re: Omni Importer Crashing when importing

PostPosted: Tue Jan 02, 2018 1:27 pm
by olivierbo
Hello,

Can you tell me if that issue occurs recently or it is from the beginning?
Any change on your system (software and/or system updates, new hardware)?

Best regards,
Olivier

Re: Omni Importer Crashing when importing

PostPosted: Tue Jan 02, 2018 5:24 pm
by BA_22
This has been happening from the beginning. I have never had a successful import and have tried it on several different computers.

Re: Omni Importer Crashing when importing

PostPosted: Thu Jan 04, 2018 9:53 am
by olivierbo
Hello and best wished for 2018.

Maybe there's something wrong with the videos if you have a crash on different computers?
Can you try with our video samples you can download here? http://www.kolor.com/wiki-en/action/vie ... ow#Samples

Also, can you share one of your footages with which you have that issue (MP4, THM and LRV files)?

Kind regards,
Olivier