OMNI importer 2.6 will not start  

Have a problem using the GoPro Omni Importer? Have you encountered a bug that needs fixing? Please post it here.
Des difficultés à utiliser le GoPro Omni Importer ? Avez-vous découvert un bug qui doit être fixé ? Postez les ici.
no avatar
mtoperzer
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Wed Jan 11, 2017 9:39 pm
Info

OMNI importer 2.6 will not start

by mtoperzer » Wed Mar 22, 2017 10:31 pm

When launching Importer it will open to a Black window and a spinning mouse Icon. I am unable to do anything else. I can only force quit.

Thoughts

Windows 7

User avatar
olivierbo
Kolor Team
 
Posts: 2104
Likes: 1 post
Liked in: 127 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: OMNI importer 2.6 will not start

by olivierbo » Thu Mar 23, 2017 11:19 am

Hello,

Do you have any previous version installed (beta or RC)? Is it the stable verison of AVP 2.6?

Cheers,
Olivier

no avatar
mtoperzer
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Wed Jan 11, 2017 9:39 pm
Info

Re: OMNI importer 2.6 will not start

by mtoperzer » Thu Mar 23, 2017 3:03 pm

No previous versions installed. It's not the stable version because I do not want the watermarks.

I tried uninstalling and reinstalling this morning with the same results.

User avatar
olivierbo
Kolor Team
 
Posts: 2104
Likes: 1 post
Liked in: 127 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: OMNI importer 2.6 will not start

by olivierbo » Thu Mar 23, 2017 3:08 pm

Hello,

I do not understand why you don't want to install the stable version? Beta or RC versions are not free of bugs. You can register it with an AVP 2.0 license key but uninstall previous versions before.

Let me know.

Cheers,
Olivier

no avatar
mtoperzer
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Wed Jan 11, 2017 9:39 pm
Info

Re: OMNI importer 2.6 will not start

by mtoperzer » Thu Mar 23, 2017 3:30 pm

This is the version I have installed.

AutopanoVideoPro_x64_260_2017-02-13

Is this the stable version?

User avatar
olivierbo
Kolor Team
 
Posts: 2104
Likes: 1 post
Liked in: 127 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: OMNI importer 2.6 will not start

by olivierbo » Thu Mar 23, 2017 3:35 pm

Yes, this is the stable version. have you removed all previous version beforhand?
Do you have any other application running when launching Omni Importer?
Can you give me details about your configuration? PC brand, RAM, GPUs?

Thanks in advance.

Cheers,
Olivier

no avatar
mtoperzer
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Wed Jan 11, 2017 9:39 pm
Info

Re: OMNI importer 2.6 will not start

by mtoperzer » Thu Mar 23, 2017 3:45 pm

yes all previous are removed.
no other apps running.

HP XeonR CPU E5-2667 v3 @ 3.20GHz, RAM 64.0 GB
Quadro M4000 driver 376.62

User avatar
olivierbo
Kolor Team
 
Posts: 2104
Likes: 1 post
Liked in: 127 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: OMNI importer 2.6 will not start

by olivierbo » Thu Mar 23, 2017 3:53 pm

Thanks for the details.
All drivers are up-to-date (GPU)? Have you tried to run the app as an administrator?
Can you launch AVP without any problem? Are you using a virtual machine?
Which driver are you using exactly? The latests: ODE (377.11) or QNF (378.66)?

Olivier

no avatar
mtoperzer
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Wed Jan 11, 2017 9:39 pm
Info

Re: OMNI importer 2.6 will not start

by mtoperzer » Thu Mar 23, 2017 4:04 pm

377.11 is the latest GPU version. we are currently 376.62

Running as admin with no change.

AVP launches perfectly.

Just noticed if I have Premiere running before I launch Importer. Importer opened correctly.

This is ODD!


Who is online

Users browsing this forum: No registered users and 2 guests