GoPro Omni Importer not processing the render  

Have a problem using the GoPro Omni Importer? Have you encountered a bug that needs fixing? Please post it here.
Des difficultés à utiliser le GoPro Omni Importer ? Avez-vous découvert un bug qui doit être fixé ? Postez les ici.
no avatar
kad3560
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Mon Jan 23, 2017 10:01 am
Info

GoPro Omni Importer not processing the render

by kad3560 » Tue Jan 24, 2017 3:12 am

I installed the GoPro Omni Importer 2.5.0 and Autopano Video 2.5.3

I've imported my video and am able to preview the footage, however when I click "Start Processing".
After that, kava file is made. But the render isn't proceed.

Status
* movie file is located onto my PC.
* my system is Windows10

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: GoPro Omni Importer not processing the render

by StéphaneG » Tue Jan 24, 2017 9:47 am

Hello,

can you please be sure that you updated Omni Importer according to AVP.
So please try with Omni Importer 2.5.3 and give me your feedbacks.

Best regards,
Stéphane

no avatar
kad3560
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Mon Jan 23, 2017 10:01 am
Info

Re: GoPro Omni Importer not processing the render

by kad3560 » Tue Jan 24, 2017 10:04 am

Hi,

I updated Omni Importer 2.5.3. But, the render can't be proceed.

Best regards,
kad3560

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: GoPro Omni Importer not processing the render

by StéphaneG » Wed Jan 25, 2017 10:47 am

Just to be sure : do you confirm you had selected the desired output format in the option box before clicking on "start processing" ?

If not, the rendering option is set to "Project Only" and to video is produced, only the .kava file

Stéphane

no avatar
kad3560
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Mon Jan 23, 2017 10:01 am
Info

Re: GoPro Omni Importer not processing the render

by kad3560 » Wed Jan 25, 2017 10:51 am

Yes, I selected 2k for output format.

Best Regards,
kad3560

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: GoPro Omni Importer not processing the render

by StéphaneG » Wed Jan 25, 2017 10:59 am

Is the .kava file rendered using AVP or not ?

Stéphane

no avatar
kad3560
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Mon Jan 23, 2017 10:01 am
Info

Re: GoPro Omni Importer not processing the render

by kad3560 » Wed Jan 25, 2017 11:12 am

No, it isn't rendered using AVP automatically. No happen after the .kava file is made.

Manually I can open the .kava file with AVP. But, sync and stitch wasn't proceeded. So, I have to do sync and stitch on AVP by myself as usual(not using omni).

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: GoPro Omni Importer not processing the render

by StéphaneG » Thu Jan 26, 2017 9:52 pm

With Omni, you dont have to sync your videos because they are natively synced.
If possible can you please record a screencast showing your issue and PM it to me ?

Stéphane

no avatar
kad3560
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Mon Jan 23, 2017 10:01 am
Info

Re: GoPro Omni Importer not processing the render

by kad3560 » Tue Jan 31, 2017 2:20 am

Thank you for your reply.

Gopro Omni Importer crash during render.(About 30% - 70%)

Actually, I purchesed Rig Alone Packge and updated firmware of gopro hero4 I have according to the following procedure.

https://gopro.com/help/articles/Questio ... re-Updates

Do you think what is the problem?

Best Regards,
kad3560

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: GoPro Omni Importer not processing the render

by StéphaneG » Tue Jan 31, 2017 8:58 am

If you were able to preview your footage in the Importer, update is not likely to be the issue.

Did you upload the crash report ?

Best,
Stéphane

no avatar
kad3560
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Mon Jan 23, 2017 10:01 am
Info

Re: GoPro Omni Importer not processing the render

by kad3560 » Mon Feb 06, 2017 2:18 am

Yes, I uploaded the crash report the other day.

Best Regards

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: GoPro Omni Importer not processing the render

by StéphaneG » Mon Feb 06, 2017 10:06 am

I cannot find any report done with your forum email account.
Can you please PM me the email you used for AVP registration ?

Thanks
Stéphane

User avatar
ClaireM
Moderator
 
Posts: 477
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: GoPro Omni Importer not processing the render

by ClaireM » Tue Feb 07, 2017 2:08 pm

Hi kad3560,

Can you try the following workflow and let me know about it :
-> Open the omni importer,
-> Select the shot you want to render and the correct options (2K render as mentioned above)
-> Click on start processing and select the output directory
-> The omni importer should crash at some point as you mentioned earlier.
-> After it crashed, open the output directory and get into the shot directory. You should see your videos as well as the generated kava file.
-> Open the kava file in AVP and try to render it from there. (click on the cog wheel in the tool bar and then hit the render button on the bottom right corner of the pop up window).

Let me know if it crashes as well.

Best,

Claire

no avatar
kad3560
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Mon Jan 23, 2017 10:01 am
Info

Re: GoPro Omni Importer not processing the render

by kad3560 » Wed Feb 08, 2017 7:45 am

Hi, Claire

I tried to render after open the kava file.
The result it crashed.

Best Reagrds,
kad3560

no avatar
wheelhouse123456
New member
 
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Wed Nov 15, 2017 8:58 pm
Info

Re: GoPro Omni Importer not processing the render

by wheelhouse123456 » Wed Nov 15, 2017 9:00 pm

We are having this same problem both on Mac and windows 10, where you able to get this fixed?

User avatar
olivierbo
Kolor Team
 
Posts: 1830
Likes: 1 post
Liked in: 106 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: GoPro Omni Importer not processing the render

by olivierbo » Wed Nov 22, 2017 4:30 pm

Here is the final version! http://www.kolor.com/2017/11/20/autopan ... than-ever/

Cheers,
Olivier


Who is online

Users browsing this forum: No registered users and 1 guest