GoPro Omni Importer not processing videos  

Have a problem using the GoPro Omni Importer? Have you encountered a bug that needs fixing? Please post it here.
Des difficultés à utiliser le GoPro Omni Importer ? Avez-vous découvert un bug qui doit être fixé ? Postez les ici.
no avatar
njfrlng
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Sun Oct 18, 2015 1:12 am
Info

GoPro Omni Importer not processing videos

by njfrlng » Wed Oct 12, 2016 11:12 pm

Hey, just installed the GoPro Omni Importer 2.5.0

I've imported my video and am able to preview the footage, however when I click "Start Processing" nothing happens.

The progress bar appears, but remains at 0%.

Screenshot: Image

no avatar
njfrlng
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Sun Oct 18, 2015 1:12 am
Info

Re: GoPro Omni Importer not processing videos

by njfrlng » Thu Oct 13, 2016 12:56 am

Update, works if I download everything to my PC.

But does not work from the SD cards.

It will preview from the SD cards, but will not process it.

User avatar
ClaireM
Moderator
 
Posts: 477
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: GoPro Omni Importer not processing videos

by ClaireM » Wed Oct 19, 2016 7:57 am

Hi,

I'll try to reproduce your issue but just to make things clearer for me :
-> All your SD cards are coming straight out of Omni?
-> Your OS is Windows 10?
-> Have you the permissions to write in the directory where you're trying to import your footages? (this might be your issue).

Best,

Claire


Who is online

Users browsing this forum: No registered users and 1 guest