Doesn't work after importing just once?  

Have a problem using the GoPro Omni Importer? Have you encountered a bug that needs fixing? Please post it here.
Des difficultés à utiliser le GoPro Omni Importer ? Avez-vous découvert un bug qui doit être fixé ? Postez les ici.
no avatar
phillyharpers
New member
 
Topic author
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Tue Aug 08, 2017 9:01 pm
Info

Doesn't work after importing just once?

by phillyharpers » Tue Aug 08, 2017 9:08 pm

Hi,

This seems like an insanely obvious feature that's missing. I shot a huge amount of material on a docu shoot - using Omni importer at the end of each shoot day I imported the footage to a HDD. I didn't have time to go through and name the shots one by one, or to punch ins and outs for render previews, none of that. I thought I'd do that when I get back.

So now I have all my imported footage, named VIDEO1 VIDEO2 etc. I can't use omni importer to rename these folders. I can't even use Omni importer to get the instant previews of them either - to preview I have to go to Kolor Video and open the project file, and even then I get snails pace preview rather than the realtime preview available in Omni.

I can't review all my footage, put in INS and OUTS and batch render my shots AT ALL now? Why is that? I have pointed Omni importer to the footage that the program itself imported, and it simply doesn't recognise it. It says "No spherical shots found".

So now my workflow has to be to open project files one by one, get a snails pace preview of each shot, and punch in and out for previews and drop the project files into batch renderer. For simply reviewing and making selects, OMNI importer worked GREAT - but once you've imported your footage just once, it's totally useless. Am I missing something?!

Who is online

Users browsing this forum: No registered users and 1 guest

cron