Image-stitching and virtual tour solutions My account Updates
It is currently Wed Sep 17, 2014 10:39 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Mon Jun 21, 2010 7:49 am 
Offline
Member

Joined: Tue Apr 13, 2010 3:12 pm
Posts: 110
Hi

Im not really sure if i should ask this here or at krpanos forum but will try here atleast. I have a bit odd problem with autopano tours thumbnail images and krpanos imagegallery plugin.
I made a tour of a naturepath and wanted to include detail pictures in it and used the gallery from krpano (what i use with autopano) and after setting them in xml and opened the tour i had this problem. My thumbnail images are not available or are under the slide. When i press a picture from the imagegallery, thumbnails pop up and can be used. When you move to new place, they are unavailable again and by clicking the picture, they show up. Here is the tour:

http://inelike.fi/wp-content/virtuaalikierrokset/urpolatour/urpolatour.html

And about the xml code, i've just included the "imagegallery.xml." in the code exported from autopano. Anyone can help me with this? Im using PC.
Thanks!

Ps. We finally have a website on so check it out: www.inelike.fi. It's in finnish but google translate should help you to navigate.

Regards,
Jesse Passoja
Nelike Imagery
www.inelike.fi


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 21, 2010 8:19 am 
Offline
Member

Joined: Fri Jul 03, 2009 9:18 am
Posts: 264
You can fix this kind of problem using the zorder plugin property.
This code the relative depth of your plugin. 0 means 'behind everything else' (default), higher values means 'in front of all plugins with lower zorder'.
This may help you.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 21, 2010 9:14 am 
Offline
Member

Joined: Tue Apr 13, 2010 3:12 pm
Posts: 110
Adrien F wrote:
You can fix this kind of problem using the zorder plugin property.
This code the relative depth of your plugin. 0 means 'behind everything else' (default), higher values means 'in front of all plugins with lower zorder'.
This may help you.

Thank you! This was it. I put zorder = 3 and everything works smoothly now. Huge help here and now on, i know how to manage things more.

Regards
Jesse Passoja
Nelike Imagery
www.inelike.fi


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 21, 2010 1:18 pm 
Offline
Member

Joined: Sat Feb 16, 2008 9:07 am
Posts: 581
Quite a nice gallery plugin where can it find it?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 22, 2010 8:10 am 
Offline
Member

Joined: Tue Apr 13, 2010 3:12 pm
Posts: 110
digipano wrote:
Quite a nice gallery plugin where can it find it?

You can go to the plugins website from the plugin itself. Cooliris is the name :)


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 22, 2010 2:21 pm 
Offline
Member
User avatar

Joined: Tue Jun 09, 2009 1:01 pm
Posts: 3323
Location: Salzburg
Nelike Imagery wrote:
digipano wrote:
Quite a nice gallery plugin where can it find it?

You can go to the plugins website from the plugin itself. Cooliris is the name :)

sorry - how? where?
Georg

_________________
pages: gigapixel.at - jedermann.at - My Equipment


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 22, 2010 3:36 pm 
Offline
Member

Joined: Sat Feb 16, 2008 9:07 am
Posts: 581
Is this the one?
http://www.cooliris.com/


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 28, 2010 1:27 pm 
Offline
Member

Joined: Tue Apr 13, 2010 3:12 pm
Posts: 110
digipano wrote:
Is this the one?
http://www.cooliris.com/

yes, that one.

But now i started to check my tours again, i still have the problem of hiding thumbnail images. When go some place from thumbnail and watch pictures from gallery, thumbnails go under the slide. No matter how i change the Zorder, the images disappear. The problem is the imagegallery for sure, it's messing with the thumbnails. This problem has been around for a bit now and haven't found solution yet. If anyone can give some kind of solution how this can be solved, please let me know so no need to think this one anymore. Thank you a lot for your help people! I appreciate it.

Jesse P.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 28, 2010 2:35 pm 
Offline
Member

Joined: Mon May 22, 2006 12:18 am
Posts: 7732
Location: Duesseldorf, Germany
Hi Jesse!

Don´t know wether i´m the only one: i think your site loads extremely slow!
I have a 16MB cable connection - which is usually very fast.

Did you use multires for your pano?

best, Klaus

_________________
Simplicity is the keynote of all true elegance. Coco Chanel


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 29, 2010 6:54 am 
Offline
Member

Joined: Tue Apr 13, 2010 3:12 pm
Posts: 110
klausesser wrote:
Hi Jesse!

Don´t know wether i´m the only one: i think your site loads extremely slow!
I have a 16MB cable connection - which is usually very fast.

Did you use multires for your pano?

best, Klaus

Thanks for the feedback Klaus! But yes, i used multires for my panos. With autopano tour beta at the moment, it can make the multires for you which i found to be really nice. Maybe it's the distance to the server perhaps? I tried with 1MB net here in Finland and it loaded pretty fast. With 8MB there is no more than 2-3 sec waiting time anymore with the tours. If you can suggest any other way to make my tours faster to load, i would appreciate it much.

Regards,
Jesse
Nelike Imagery


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 29, 2010 9:56 pm 
Offline
Member

Joined: Mon May 22, 2006 12:18 am
Posts: 7732
Location: Duesseldorf, Germany
Hi Jesse!

I suggest to leave the loading icon away - it dominates the whole picture each time you move even a little bit . . . . :cool:
It´s very personal: i hate panos splattered with icons and tables and so on . . .

How big is your equirectangular image?
A good size is 10000 x 5000px, cubeface 3184, cutting size 512 - shows brilliant and sharp on 1920x1200.

Of course loading time depends of global traffic.

best, Klaus

_________________
Simplicity is the keynote of all true elegance. Coco Chanel


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 30, 2010 9:26 am 
Offline
Member

Joined: Tue Apr 13, 2010 3:12 pm
Posts: 110
klausesser wrote:
Hi Jesse!

I suggest to leave the loading icon away - it dominates the whole picture each time you move even a little bit . . . . :cool:
It´s very personal: i hate panos splattered with icons and tables and so on . . .

How big is your equirectangular image?
A good size is 10000 x 5000px, cubeface 3184, cutting size 512 - shows brilliant and sharp on 1920x1200.

Of course loading time depends of global traffic.

best, Klaus

I got annoyed by the loading icon now that you mentioned it! Will remove it for the ones coming atleast. Im same type as you then, the less buttons there is, the better. Still i like to add image gallery there too to get more details of the place :)

About the images... for example in "Urpola tour" image sizes are around 11540 x 5770, cube face around that 3200 but cutting size 950. So i should put the cutting size smaller as you suggest? Will try that :) Im pretty much a quality freak. I want to produce high quality since the beginning so putting images smaller is not an option. (only if customers server can't handle this big files, then have to).

Thanks a lot again Klaus! You are totally a master of virtualtours :cool: Happy to get advice from the master!

Regards,
Jesse

Edit: Klaus, i made a fast 2 pano tour from yesterday evenings photographing and tried what you suggested: http://inelike.fi/wp-content/virtuaalikierrokset/tour/laketour.html Loading speed is faster now?

Edit 2: Made the previous tour full lenght with image gallery. Works whole better now! Check it out and give feedback how beginner is doing :)

Regards, Jesse


Last edited by Nelike Imagery on Wed Jun 30, 2010 4:06 pm, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group