Image-stitching and virtual tour solutions My account Updates
It is currently Fri Aug 01, 2014 4:55 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: flashplayer6?
PostPosted: Sun Mar 14, 2010 6:41 pm 
Offline
Member

Joined: Mon Jun 16, 2008 2:29 pm
Posts: 53
Location: LFLB
Hi!

When rendering my tour, the swf opens hitself in a flashplayer6, and appears black. I dont understand where it comes from...
Do someone know the problem? I only have the version 10 n my PC.
:rolleyes:


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 14, 2010 7:05 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13632
Location: Isleham, Cambridgeshire, UK.
Are you using the latest version V1.1 beta 7?:
http://www.autopano.net/forum/t7116-apt-v1.1-beta

_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 15, 2010 3:05 pm 
Offline
Member

Joined: Mon Jun 16, 2008 2:29 pm
Posts: 53
Location: LFLB
I have the 1.0.6.0 version, bought in last january. It is the first time that mt swf created in APT opens itself in the flashplayer6


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 15, 2010 3:11 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13632
Location: Isleham, Cambridgeshire, UK.
jackLFLB wrote:
I have the 1.0.6.0 version, bought in last january. It is the first time that mt swf created in APT opens itself in the flashplayer6

May I still suggest you try use the latest V1.1 beta 7 and see if that resolves the issue?

_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Last edited by mediavets on Mon Mar 15, 2010 3:19 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 15, 2010 4:29 pm 
Offline
Member

Joined: Mon Jun 16, 2008 2:29 pm
Posts: 53
Location: LFLB
of course you may Andrew, it is so kind of you to answer! But I was thinking about the fact that of course I downloaded Flashplayer 10, but my version of Flash (Adobe) installed on my PC is the 6 one. Is there a link in what occurs?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 15, 2010 4:56 pm 
Offline
Member

Joined: Mon Jun 16, 2008 2:29 pm
Posts: 53
Location: LFLB
Well, I did what you suggested. The problem remains exactly the same. I cant read the file in the systematically flashplayer6 opening the swf, but it is displayed in the html document when I open it... But this new version offers some new pleasant possibilities!!

Jack


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group