"Wrong Krpano version - 1.0.7 needed"  

Share your tips and tricks here or get help with any Autopano Tour problem!
No bug reports (of any kind) in this forum!
no avatar
Vitali
New member
 
Topic author
Posts: 6
Likes: 0 post
Liked in: 0 post
Joined: Sat Feb 27, 2010 8:12 pm
Info

"Wrong Krpano version - 1.0.7 needed"

by Vitali » Sun Mar 07, 2010 3:37 pm

Trying Autopano Tour Beta (I have Krpano unlimited license)
:o I am trying to create custom XML templates and it works fine except one little thing always I have error message
"wrong krpano version - 1.0.7 needed" but I can see combobox itself (in case of using combobox.swf) etc
Any Idea what's happening? (I have tried different plugins 1.0.7 and beta version - having same result. even two plugins: editor.swf and options.swf, that come with APT show same error )

Any help will be much appreciated

no avatar
Adrien F
Member
 
Posts: 264
Likes: 0 post
Liked in: 0 post
Joined: Fri Jul 03, 2009 9:18 am
Info

by Adrien F » Mon Mar 08, 2010 10:18 am

Hello,
Your message indicates your plugin requires the 1.0.7 version of krpano, and the version used in APT beta is 1.0.8 (beta 8). To avoid problems, always use the plugin version corresponding to the krpano player version.
The combo box is available from the user interface in beta versions of APT and works well, so maybe try to export with this option instead, and eventually reuse the exported combo box plugin.

BTW which APT beta version do you use?

PS: The next APT beta version will include the latest krpano player and plugins.

User avatar
klausesser
Member
 
Posts: 8653
Likes: 3 posts
Liked in: 42 posts
Joined: Mon May 22, 2006 12:18 am
Location: Duesseldorf, Germany
Info

by klausesser » Tue Mar 09, 2010 5:54 pm

better report this in the KRPano forum also!

best, Klaus
Last edited by klausesser on Tue Mar 09, 2010 5:54 pm, edited 1 time in total.
Simplicity is the keynote of all true elegance. Coco Chanel

no avatar
Vitali
New member
 
Topic author
Posts: 6
Likes: 0 post
Liked in: 0 post
Joined: Sat Feb 27, 2010 8:12 pm
Info

by Vitali » Wed Mar 10, 2010 12:06 pm

Thank you.
Simple reinstall solved the problem


Return to Archive

Who is online

Users browsing this forum: No registered users and 1 guest