FOV error  

Share your tips and tricks here or get help with any Autopano Tour problem!
No bug reports (of any kind) in this forum!
no avatar
marquee
Member
 
Posts: 47
Joined: Thu Jun 04, 2009 3:32 pm

FOV error

by marquee » Wed Mar 03, 2010 12:42 pm

i've been setting the max and min values in the 3D editor view, usually it corresponds to the view parameters tab but its been playing tricks on me all day.
The max setting in the view pane adjusts the min settings in the parameters and vice versa.
This is a definite bug.

I've recently updated to 64 bit window 7.
Could this be a 64 bit bug because it worked fine all along in xp pro

could someone please rectify this issue.

thanks

marquee

no avatar
mediavets
Moderator
 
Posts: 14164
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Wed Mar 03, 2010 1:29 pm

marquee wrote:i've been setting the max and min values in the 3D editor view, usually it corresponds to the view parameters tab but its been playing tricks on me all day.
The max setting in the view pane adjusts the min settings in the parameters and vice versa.
This is a definite bug.

I've recently updated to 64 bit window 7.
Could this be a 64 bit bug because it worked fine all along in xp pro

could someone please rectify this issue.

thanks

marquee

Is this just not down to the difference betwen max. FOV and max. zoom?

Max. zoom is of course min. FOV and vice versa.

I agree it can be confusing.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Return to Archive

Who is online

Users browsing this forum: No registered users and 2 guests