Page 1 of 1

Waves...

PostPosted: Mon Mar 23, 2009 3:07 pm
by jarane
I keep getting waves on the horizontal lines when I export flash files from APT.
On the other hand when I export to QT, even if the file size is smaller, I get perfect straight lines.
I've asked around and more experienced pano enthusiasts tell me there are settings within the program creating the flash files that can eliminate this waves.

Does anyone know hot to access this settings in APT?

Thanks in advance,
E.C.

PostPosted: Mon Mar 23, 2009 3:21 pm
by mediavets
jarane wrote:I keep getting waves on the horizontal lines when I export flash files from APT.
On the other hand when I export to QT, even if the file size is smaller, I get perfect straight lines.
I've asked around and more experienced pano enthusiasts tell me there are settings within the program creating the flash files that can eliminate this waves.

Does anyone know hot to access this settings in APT?

Thanks in advance,
E.C.

Export as Flash 10.

PostPosted: Mon Mar 23, 2009 7:47 pm
by jarane
Thanks mediavets,
everything's fine now.

E.C.

PostPosted: Tue Mar 24, 2009 5:30 pm
by bazaar
Hello,

quite same topic here:

http://www.autopano.net/forum/viewtopic.php?id=4824&p=2

With KRPANO, i think the answer is:

When krpano config line in the exported XML is:

<display fps="60"
details="16"


you have to choice between big quality and slowness ( choose details="32" and more) and speed and broken lines (choose "16" and less..)

I think in the future APT, the xml can be exported..