video black when playing?  

no avatar
Michael H
Member
 
Topic author
Posts: 149
Likes: 2 posts
Liked in: 5 posts
Joined: Wed Jul 01, 2015 12:21 pm
Info

video black when playing?

by Michael H » Thu Jul 16, 2015 12:15 pm

Hi
I have rendered the video with AVP 2 and can view it 2d with VLC and it works fine with 360 on youtube, but kolor player just plays the sound, but otherwise the screen is black?

cheers
michael

User avatar
lmartin
Kolor Team
 
Posts: 245
Likes: 0 post
Liked in: 9 posts
Joined: Mon Jul 01, 2013 8:04 am
Info

Re: video black when playing?

by lmartin » Mon Jul 20, 2015 8:16 am

What is the video resolution and framerate ?
What is your computer ? (OS, cpu, gpu, ram)

no avatar
Michael H
Member
 
Topic author
Posts: 149
Likes: 2 posts
Liked in: 5 posts
Joined: Wed Jul 01, 2015 12:21 pm
Info

Re: video black when playing?

by Michael H » Mon Jul 20, 2015 8:44 pm

the normal 4k cinema settings from AVP 2 and i am running a nvidia GTX 850m. And normal other videos from AVP run normally, it is just sometimes that i have a black screen

User avatar
lmartin
Kolor Team
 
Posts: 245
Likes: 0 post
Liked in: 9 posts
Joined: Mon Jul 01, 2013 8:04 am
Info

Re: video black when playing?

by lmartin » Tue Jul 21, 2015 8:26 am

Sounds like a display issue in Kolor Eyes player.
Could you send us your video file in order to reproduce the issue please ? You can use https://www.wetransfer.com/, use the mail contact@autopano.net

no avatar
Michael H
Member
 
Topic author
Posts: 149
Likes: 2 posts
Liked in: 5 posts
Joined: Wed Jul 01, 2015 12:21 pm
Info

Re: video black when playing?

by Michael H » Thu Jul 23, 2015 12:41 am

am doing it now

User avatar
lmartin
Kolor Team
 
Posts: 245
Likes: 0 post
Liked in: 9 posts
Joined: Mon Jul 01, 2013 8:04 am
Info

Re: video black when playing?

by lmartin » Thu Jul 23, 2015 8:26 am

Thanks for your upload.
Indeed it plays black screen, because by default Kolor Eyes plays with WMF video plugin and your video is encoded h264 4K@48fps. Windows 8 cannot play 4K beyond 30fps.
I guess that you kept "FPS as input video" when rendering with AVP, ensure to set "FPS as preset" and it will render 4K@25fps, this resolution will play nice in Kolor Eyes.


Who is online

Users browsing this forum: No registered users and 1 guest