Hero 3+ Black Edition  

In the panorama field, hardware is also part of the success. You can discuss here about it: camera, computer, pano head, anything
no avatar
Twan
Member
 
Posts: 21
Joined: Tue Dec 31, 2013 2:18 pm
Location: Venlo, NL

Hero 3+ Black Edition

by Twan » Fri Mar 21, 2014 6:18 pm

Hi,

We use 7 Hero 3+ Black Edition camera's linked to 1 Hero remote.
On almost every occasion (9 out of 10) we see that the link between the remote and the 7 cams is not stable.
We observe:
Cams not waking-up/going to sleep.
Cams not taking pictures or start recording.
Huge delays between one command: up to 1 minute time delay between taking a picture on the first vs the last cam.
The number of connected camera's on the remotes display varies randomly every 5-20 seconds.
The one second it displays 7 cams, the next second 5 cams, the next 6 cams, etc.

Yesterday we made a ceiling mounted shoot.
The results:
5 cams with 21 photos and 2 videos
1 cam with 22 photos and 2 videos
1 cam with 21 photos and 0 videos

Sorting and stitching becomes a very time consuming activity especially since the cams cannot be time synchronized.
Shoot was indoors, remote on a 15 mtr distance from the cams.
We tried different positions to rule out a bad wireless spot.
All cams are new and have the same software versions numbers.

GoPro support is not very help full until now.

Does any one of you have suggestions or experienced this behavior?

Thanks in advance for any help.

Regards,

Twan

Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests