Black line in video???  

no avatar
Michael H
Member
 
Topic author
Posts: 149
Likes: 2 posts
Liked in: 5 posts
Joined: Wed Jul 01, 2015 12:21 pm
Info

Black line in video???

by Michael H » Thu Nov 26, 2015 2:04 am

Hey
I have some massive issues with AVP videos right now and the new pixel dimensions...
Firstly I cannot even open cineform avi in premiere pro cc NOR vlc or kolor eyes which is really really weird...

Now I saved the video in mp4 4k cinema and i got the black lines? 4096*2160 dimensions, please help!

And as you changed all the dimension settings and output, is there an actual guide on what is what?

Cheers
Michael

Capture2.PNG

Capture2.PNG
Attachments
Capture.PNG

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: Black line in video???

by ClaireM » Thu Nov 26, 2015 9:08 am

Hi,

Is that specific to the beta (AVP 2.3) ?

About opening cineform avi :
Cannot open in premiere pro cc : not normal. Have you installed gopro studio? If not do so and try again. If it still does no work, we can give it a look if you're able to share a sample of your video with us.
Cannot open in vlc : normal
Cannot open in kolor eyes : are you using the latest beta (i.e 1.6 beta 1) : if so, not normal otherwise, you should upgrade Kolor Eyes to the latest beta.

About the black stripe error :
This is probably a pixel aspect ratio issue. So the easy way to fix it is to change the plugin used in Kolor Eyes for WMF to VLC (which deals well with PAR metadata). See similar issue with black hole here : http://www.kolor.com/wiki-en/action/vie ... _solutions . Note the interesting comment about the AVP rule to prevent this phenomenon :
If you are using Autopano Video to produce your 360 video, ensure to select "keep in pixel size" in Aspect ratio field before rendering a video.


Hope this helps,

Best,

Claire

no avatar
Michael H
Member
 
Topic author
Posts: 149
Likes: 2 posts
Liked in: 5 posts
Joined: Wed Jul 01, 2015 12:21 pm
Info

Re: Black line in video???

by Michael H » Thu Nov 26, 2015 11:33 am

ClaireM wrote:Hi,

Is that specific to the beta (AVP 2.3) ?

About opening cineform avi :
Cannot open in premiere pro cc : not normal. Have you installed gopro studio? If not do so and try again. If it still does no work, we can give it a look if you're able to share a sample of your video with us.
Cannot open in vlc : normal
Cannot open in kolor eyes : are you using the latest beta (i.e 1.6 beta 1) : if so, not normal otherwise, you should upgrade Kolor Eyes to the latest beta.

About the black stripe error :
This is probably a pixel aspect ratio issue. So the easy way to fix it is to change the plugin used in Kolor Eyes for WMF to VLC (which deals well with PAR metadata). See similar issue with black hole here : http://www.kolor.com/wiki-en/action/vie ... _solutions . Note the interesting comment about the AVP rule to prevent this phenomenon :
If you are using Autopano Video to produce your 360 video, ensure to select "keep in pixel size" in Aspect ratio field before rendering a video.


Hope this helps,

Best,

Claire



Yes it is the latest version, hence the post here :)

And the black line also appears on your eyes.kolor hosting service, so it should not be an issue with my laptop?
And I will have a go at the gopro studio, thanks

no avatar
Michael H
Member
 
Topic author
Posts: 149
Likes: 2 posts
Liked in: 5 posts
Joined: Wed Jul 01, 2015 12:21 pm
Info

Re: Black line in video???

by Michael H » Thu Nov 26, 2015 11:35 am

and my AVP keeps on crashing after rendering btw! have send all the error reports (hello@michaelhornbogen.com)

no avatar
Michael H
Member
 
Topic author
Posts: 149
Likes: 2 posts
Liked in: 5 posts
Joined: Wed Jul 01, 2015 12:21 pm
Info

Re: Black line in video???

by Michael H » Fri Nov 27, 2015 10:30 am

I have now managed to get the black line out of it, but now even though I saved it in 4k presettings, on kolor eyes it will only go to 1440 resolution? please help

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: Black line in video???

by ClaireM » Fri Nov 27, 2015 3:07 pm

Hi Michael,

Ask your question on the Kolor Eyes forum.

Best,

Claire


Who is online

Users browsing this forum: No registered users and 1 guest