Colors mismatch despite equal settings  

no avatar
jschrader
Member
 
Topic author
Posts: 282
Likes: 7 posts
Liked in: 3 posts
Joined: Mon Apr 22, 2013 3:51 pm
Info

Colors mismatch despite equal settings

by jschrader » Tue Dec 15, 2015 5:39 pm

The background colors of Classic control bar and classic thumbnails bar do not match.
In my example the values are set to 222 for color and 204 for transparency. In both plugins.
On the screen they do not match.
When the values are set to 255 and 255 in each plugin they both match.

Besides that you still do not use correct transparency settings.
At 255 all colors should be opaque which here they are not.

User avatar
Destiny
Moderator
 
Posts: 7800
Likes: 3 posts
Liked in: 225 posts
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia
Info

Re: Colors mismatch despite equal settings

by Destiny » Tue Dec 15, 2015 10:31 pm

Hi... Yes, this has been mentioned before.. This issue arises from the fact that the two graphics do not start out the same..

Destiny..

no avatar
jschrader
Member
 
Topic author
Posts: 282
Likes: 7 posts
Liked in: 3 posts
Joined: Mon Apr 22, 2013 3:51 pm
Info

Re: Colors mismatch despite equal settings

by jschrader » Wed Dec 16, 2015 10:10 am

Ah, good to know that not all betatesters are sleeping :-))

What is the meaning of "do not start out the same"?
When I have a two true whites and reduce for both the same amount of alpha and saturation there should be little room for interpretation, especially for a machine, hehe :-)

User avatar
Destiny
Moderator
 
Posts: 7800
Likes: 3 posts
Liked in: 225 posts
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia
Info

Re: Colors mismatch despite equal settings

by Destiny » Wed Dec 16, 2015 10:32 am

I will try to find that old post which explains more.. I remember that the two graphics have different value in the System Library from the beginning.. I do not know why.. It causes a mismatch of colours but its really the alpha value. I think thats what it was.. I just remember a post about this a long time ago.. I might have even been the one that crated the post..

Destiny..

no avatar
jschrader
Member
 
Topic author
Posts: 282
Likes: 7 posts
Liked in: 3 posts
Joined: Mon Apr 22, 2013 3:51 pm
Info

Re: Colors mismatch despite equal settings

by jschrader » Wed Dec 16, 2015 12:13 pm

Long time ago, and it's still not fixed in the RC?
Tststs, seems I need to have a word with Alexandre again :-)

But no, the improvement PTP has made is much appreciated, and if it's knowingly coming from the alpha value I could try&error to find the right match, although a bit clumsy.

User avatar
benji33
Kolor Team
 
Posts: 5466
Likes: 60 posts
Liked in: 169 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: Colors mismatch despite equal settings

by benji33 » Mon Dec 28, 2015 11:18 am

Yes the alpha setting is wrong on the control bar alpha is applied on the image ressource and also on the layer.
Will be corrected.

About opacity, the Classic items are transparent by default so it's not possible to set a real alpha 255 (1.0) on them.
The 255 value is the highest opacity only, but not the full opacity of the layer.
It's ambiguous I know.


Who is online

Users browsing this forum: No registered users and 1 guest