All of my connections to all of my point spots have vanished  

User avatar
byarsulik
Member
 
Topic author
Posts: 71
Likes: 5 posts
Liked in: 5 posts
Joined: Wed May 20, 2015 4:05 pm
Info

All of my connections to all of my point spots have vanished

by byarsulik » Wed Nov 11, 2015 11:59 pm

I didn't do anything differently. I had saved my project a few hours ago, and upon opening the project, it crashed and now when I open all of my connections to all of my pano's are missing. There were a ton too! (I have a 2.3 version of my project, which is fine!)

no avatar
Destiny
Moderator
 
Posts: 7886
Likes: 6 posts
Liked in: 228 posts
Joined: Mon Apr 26, 2010 11:55 pm
Info

Re: All of my connections to all of my point spots have vani

by Destiny » Thu Nov 12, 2015 1:30 am

Hi...

That's the joy of Beta Versions.... This issue has been reported on other Beta versions and consiquenly fix... If I were you I would leave it untill Kolor come to the Forum... They would be able to guild you better..

Destiny...

User avatar
byarsulik
Member
 
Topic author
Posts: 71
Likes: 5 posts
Liked in: 5 posts
Joined: Wed May 20, 2015 4:05 pm
Info

Re: All of my connections to all of my point spots have vani

by byarsulik » Thu Nov 12, 2015 3:05 pm

Destiny wrote:Hi...

That's the joy of Beta Versions.... This issue has been reported on other Beta versions and consiquenly fix... If I were you I would leave it untill Kolor come to the Forum... They would be able to guild you better..

Destiny...


Good to know! Looking forward to release 3, there is some cool stuff coming down the pipeline!

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: All of my connections to all of my point spots have vani

by benji33 » Mon Nov 16, 2015 1:56 pm

Under which beta version please ? beta 4 ?
Benjamin

User avatar
byarsulik
Member
 
Topic author
Posts: 71
Likes: 5 posts
Liked in: 5 posts
Joined: Wed May 20, 2015 4:05 pm
Info

Re: All of my connections to all of my point spots have vani

by byarsulik » Mon Nov 16, 2015 5:29 pm

benji33 wrote:Under which beta version please ? beta 4 ?


Yes correct, sorry for not specifying!

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: All of my connections to all of my point spots have vani

by benji33 » Wed Nov 18, 2015 10:21 am

Crash when opening your 2.3 project into 2.5 beta 4 ? Every time ?
Benjamin


Who is online

Users browsing this forum: No registered users and 1 guest

cron