Image-stitching and virtual tour solutions My account Updates
It is currently Wed Jul 30, 2014 8:52 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun May 09, 2010 5:10 am 
Offline
Member
User avatar

Joined: Fri Mar 13, 2009 11:30 am
Posts: 839
Location: Grenoble, France
Bonjour,

Je rencontre un soucis bizarre sur l'ordi d'un ami avec Papywizard version 2.0 sous Windows. En effet, tout a l'air de fonctionner correctement sauf que les arrêts sont une fois sur deux pas bon :( Je m'explique:

Démarrage de la séquence, la tête part vite, puis ralentit et s'arrête à  la position exacte puis shoot, jusque là  tout est ok :)
La tête redémarre vite et s'arrête à  grande vitesse sans ralentissement, et un peu plus loin que la position prévue, et déclenche le shot, pourquoi ce comportement bizarre ?
Puis la tête repart à  grande vitesse et ralentit avant l'arrivée, et s'arrête parfaitement à  la bonne position, puis shoot, et ainsi de suite.

En gros la position est correcte un arrête sur deux ! Une idée de ce qui peut faire ça ?

Merci de vos lumières,

Vincèn

_________________
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 09, 2010 7:57 am 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
C'est le coup du firmware foireux, ça, non ?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 09, 2010 8:03 am 
Offline
Member
User avatar

Joined: Fri Mar 13, 2009 11:30 am
Posts: 839
Location: Grenoble, France
fma38 wrote:
C'est le coup du firmware foireux, ça, non ?

Mierda :( pourtant il me semblait avoir déja utilisé cette tête avant chez moi sans soucis. Bon je vais sortir un fichier de log pour voir la version du firmware ;) Il faut lancer papywizard, se connecter, et ensuite récupérer le fichier de log de papy pour avoir la version à  la connection c'est ça ?

Merci,

Vincèn

_________________
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 09, 2010 9:34 am 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1338
Location: Mont-Saint-André (Belgium)
Mon expérience partagée avec celle des utilisateurs de "PapyMerlin" modules montre que deux versions de firmware provoquent ce genre de problème :
"02.05.81" sans discussion !
"02.04.81" avec quelques doutes ... en ce qui me concerne pour cette version, je conseille également un "upgrading vers " vers "02.06.81" !!!

On se résume donc ....

"01.09.81" OK : la meilleure, la plus précise ET la plus rapide !

"02.06.81" OK : donne quelques petits problèmes de précision une fois sur deux (problèmes minimes !) mais moins rapide que la "01.09.81"

"02.04.81" NOK -------> Actuellement sur le marché !!!!!

"02.05.81" NOK

Bref ... cela reste la poisse et ce qui est le plus râlant c'est que la plupart des vendeurs (et des revendeurs !) ne savent rien de toute cette affaire ou s'en fichent comme de l'an "40" !

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 17, 2010 12:49 pm 
Offline
Member
User avatar

Joined: Fri Mar 13, 2009 11:30 am
Posts: 839
Location: Grenoble, France
claudevh wrote:
"02.05.81" sans discussion !

Et merde :(:mad: je suis dans cette version :( Pourtant il me semblait avoir utilisé sans soucis cette tête déja mais visiblement faut croire que non !

Merci pour l'info Claude ;)

Vincèn

_________________
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group