Image-stitching and virtual tour solutions My account Updates
It is currently Mon Jul 28, 2014 5:23 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 300 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9, 10, 11, 12  Next
Author Message
 Post subject:
PostPosted: Wed Dec 02, 2009 6:57 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1338
Location: Mont-Saint-André (Belgium)
Hello Valery,

Je viens également d'acheter un N810 d'occase ... :)
J'ai exactement le même problème que toi ... tout se passe bien jusq'au moment où l'on aborde l'installation de Python QT4 ! :(
Rien en réponse à  # apt-cache search qt4
Et " impossible de trouver le paquet python2.5-qt4-core ... gui et network !" :/

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 02, 2009 7:24 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1338
Location: Mont-Saint-André (Belgium)
Hello Valery,

Comme décrit ci-après, cela fonctionne :
http://pyqt.garage.maemo.org/installation.html

Bonne chance ! ;)

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 02, 2009 8:50 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Euh, t'es bien connecté à  internet ?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 03, 2009 12:32 pm 
Offline
Member

Joined: Sat Oct 24, 2009 6:40 pm
Posts: 38
ba oui quand même !


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 03, 2009 6:19 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1338
Location: Mont-Saint-André (Belgium)
Bonsoir à  tous,

J'ai terminé à  l'instant la configuration de mon Nokia N810 ! :)
Tout fonctionne parfaitement :), mais "il faut le dire" ce fût "long et pénible" !!! :/

"See-You-Play" , Frédéric ... fait nous un package !!! ;) :rolleyes:

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 04, 2009 12:00 am 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Qu'est-ce qui a posé problème ? Même avec un paquet, il y aura des choses à  faire à  la main (genre activer le dépôt). Seule l'étape # apt-get install sera épargnée... C'est elle qui a merdée ?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 04, 2009 7:36 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1338
Location: Mont-Saint-André (Belgium)
En ce qui me concerne c'est :
"Add the maemo Extras Devel Application Catalogue "

Finalement je l'ai installé par l'alternative :
"Maemo-garage"

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 05, 2009 1:56 am 
Offline
Member

Joined: Sat Oct 24, 2009 6:40 pm
Posts: 38
ça y est j'ai installe les bons paquets a la mano, installatioon dce papywizard passe bien mais lorsque je lance l'appli j'ai un message:

cannot import name qtnetwork

allons bon, vla autre chose
essayé avec la version de dev, pareil


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 05, 2009 11:43 am 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Tu as bien installé le paquet python2.5-qt4-network ? Quel est le message exact (en respectant les majuscules/minuscules) ?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 05, 2009 2:43 pm 
Offline
Member

Joined: Sat Oct 24, 2009 6:40 pm
Posts: 38
oui j'ai installe le paquet network

j'ai refais toute la procedure et c'est etrange il me dit qu'il ne peut pas installer python2.5-qt4-core parce qu'il ne trouve pas les paquet

ça servirait a quelque chose que je desinstalle et rfeinstalle maemo extra devel ?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 05, 2009 2:55 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Ah, donc il n'a rien installé ! python2.5-qt4-core étant la librairie de base PyQt, les autres n'ont pas pu s'installer non plus...

Essaye de faire un :

# apt-get update

avant d'essayer d'installer les paquets.

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 06, 2009 7:07 pm 
Offline
Member

Joined: Sat Oct 24, 2009 6:40 pm
Posts: 38
j'ai tente updcate comme tu m'as dit, et install de python, mais voila ce que j'ai comme reponse:

/home/user # apt-get update
E: Impossible de verrouiller /var/lib/apt/lists/lock - open (11 Resource temporarily unavailable)
E: Impossible de verrouiller le répertoire de liste/home/user # apt-get install python2.5-runtime
E: Impossible de verrouiller /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
/home/user # python2.5-runtime

desole de t'embeter...


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 06, 2009 7:28 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Tu as bien fait un 'sudo gainroot' avant ?

Sinon, est-ce que tu n'as pas le gestionnaire d'applis déjà  ouvert ? Il faut le fermer...

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 07, 2009 3:08 am 
Offline
Member

Joined: Sat Oct 24, 2009 6:40 pm
Posts: 38
ok merci frederic !
ça y est tout fonctionne et papywizard est installe. j'ai tout repris depuis le debut, comprend pas pourquoi ça a marche ce coup ci.

j'arrive a charger une feuille preset que j'ai faite mais je ne sais pas encore comment trouver l'emplacement d'origine de preset.xml pour la remplacer et ainsi eviter de devoir charger ma feuille preset a chaque fois que j'ouvre papywizard


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 07, 2009 8:04 am 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
C'est dans /home/user/.config/papywizard2/. En fait, ça ne remplacera pas les presets standards, mais ça en ajoutera de nouveaux.

Tu ne verras sans doute pas le répertoire avec le gestionnaire de fichiers standard. Pour le transférer, tu mets ton fichier preset.xml sur la carte mémoire (visible lorsque le Nokia est connecté en USB), puis, depuis le Nokia, dans le terminal, tu fais :

$ cp /media/mmc1/preset.xml ~/.config/papywizard2/


Note : tu peux mettre plusieurs presets dans le fichier, bien sûr...

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 07, 2009 10:19 am 
Offline
Member

Joined: Sat Oct 24, 2009 6:40 pm
Posts: 38
impeccable


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 11, 2009 3:51 pm 
Offline
Member

Joined: Wed Jan 24, 2007 9:01 pm
Posts: 44
hello,

j'ai bien reçu mon N770, j'ai suivi la procédure d'installation, et ça marche po, je désespère...je fais une pause, je reprend mes lecture demain

A+

Fred

_________________
Matériel : Canon 400D, canon 50mm 1.4, SIGMA 8mm 4.8, SIGMA 70-300mm APO, SIGMA 18-55mm 2.8
ORDI : IMAC 24" tablet Nokia N770


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 11, 2009 4:09 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Tu n'essayes pas d'installer Papywizard v2, j'espère ? Seule la version 1 fonctionne sur le N770....

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 11, 2009 4:22 pm 
Offline
Member

Joined: Wed Jan 24, 2007 9:01 pm
Posts: 44
no no c'est bien la version 1.6.1

j'ai enregistrer le log si tu as un instant pour le regarder

merci d'avance pour le temps que tu passes

Fred

2009-12-11 15:35:25,907::MainThread::DEBUG::Papywizard.l10n(): default locale=fr_FR
2009-12-11 15:35:25,948::MainThread::DEBUG::Papywizard.l10n(): LANGUAGE=None
2009-12-11 15:35:25,970::MainThread::DEBUG::Papywizard.l10n(): langs=['fr_FR', 'en_US', 'pl_PL', 'de_DE', 'es_ES', 'it_IT']
2009-12-11 15:35:26,078::MainThread::DEBUG::Papywizard.l10n(): localeDir=/usr/share/locale/fr/LC_MESSAGES/../..
2009-12-11 15:35:27,901::MainThread::INFO::Starting Papywizard...
2009-12-11 15:35:28,272::MainThread::INFO::Loading default presets
2009-12-11 15:35:28,836::MainThread::DEBUG::Preset.__init__(): loading name='4@0 + Z + N'
2009-12-11 15:35:28,891::MainThread::DEBUG::Preset.__init__(): loading name='3@-15 + Z'
2009-12-11 15:35:28,909::MainThread::DEBUG::Preset.__init__(): loading name='6@30 + 6@-15 + N'
2009-12-11 15:35:28,937::MainThread::DEBUG::Preset.__init__(): loading name='4@30 + 4@-30'
2009-12-11 15:35:28,958::MainThread::DEBUG::Preset.__init__(): loading name='3 + 6 + 12 + 6 + 3 (28mm)'
2009-12-11 15:35:29,003::MainThread::DEBUG::Preset.__init__(): loading name='4 + 12 + 12 + 12 + 8 (32mm)'
2009-12-11 15:35:29,072::MainThread::INFO::Loading user presets
2009-12-11 15:35:29,086::MainThread::WARNING::No user presets found
2009-12-11 15:35:29,149::MainThread::DEBUG::Spy.__init__(): yaw=0.0, pitch=0.0
2009-12-11 15:35:38,288::MainThread::DEBUG::ConfigManager.__init__(): versions: dist=['1', '6', '1'], user=['1', '6', '1']
2009-12-11 15:35:38,299::MainThread::DEBUG::ConfigManager.__init__(): user config. is up-to-date
2009-12-11 15:35:39,107::MainThread::DEBUG::MainController.__onHardwareConnectMenuitemToggled(True)
2009-12-11 15:35:39,117::MainThread::INFO::Connecting to real hardware...
2009-12-11 15:35:39,936::Dummy-5::TRACE::Shooting.switchToRealHardware()
2009-12-11 15:35:40,712::Dummy-5::DEBUG::Head.init(): initializing driver...
2009-12-11 15:35:40,800::Dummy-5::DEBUG::BluetoothDriver.init(): trying to connect to 00:12:6F:07:5F:DF...
2009-12-11 15:35:45,749::Dummy-5::EXCEPTION::BluetoothDriver.init()
Traceback (most recent call last):
File "/usr/lib/python2.5/site-packages/papywizard/hardware/bluetoothDriver.py", line 76, in init
self._sock.connect((self.__deviceAddress, 1))
File "<string>", line 5, in connect
BluetoothError: (111, 'Connection refused')
2009-12-11 15:35:45,854::Dummy-5::EXCEPTION::Shooting.switchToRealHardware()
Traceback (most recent call last):
File "/usr/lib/python2.5/site-packages/papywizard/model/shooting.py", line 284, in switchToRealHardware
self.realHardware.init()
File "/usr/lib/python2.5/site-packages/papywizard/hardware/head.py", line 85, in init
self.driver.init()
File "/usr/lib/python2.5/site-packages/papywizard/hardware/bluetoothDriver.py", line 85, in init
raise HardwareError(msg)
HardwareError: Connection refused
2009-12-11 15:35:45,878::Dummy-5::DEBUG::MainController.__switchToRealHardwareCallback(): flag=False
2009-12-11 15:35:45,904::MainThread::ERROR::Can't connect to hardware
Connection refused
2009-12-11 15:35:48,996::MainThread::DEBUG::MainController.__onHardwareConnectMenuitemToggled(False)
2009-12-11 15:35:49,017::MainThread::INFO::Go to simulation mode
2009-12-11 15:35:49,035::MainThread::TRACE::Shooting.switchToSimulatedHardware()
2009-12-11 15:35:49,292::Spy::INFO::Starting Spy...
2009-12-11 15:35:49,282::Publisher::INFO::Starting Publisher...
2009-12-11 15:36:17,106::MainThread::INFO::Configuration saved
2009-12-11 15:36:26,839::MainThread::INFO::Connecting to real hardware...
2009-12-11 15:36:30,052::Dummy-6::EXCEPTION::BluetoothDriver.init()
Traceback (most recent call last):
File "/usr/lib/python2.5/site-packages/papywizard/hardware/bluetoothDriver.py", line 76, in init
self._sock.connect((self.__deviceAddress, 1))
File "<string>", line 5, in connect
BluetoothError: (111, 'Connection refused')
2009-12-11 15:36:30,073::Dummy-6::EXCEPTION::Shooting.switchToRealHardware()
Traceback (most recent call last):
File "/usr/lib/python2.5/site-packages/papywizard/model/shooting.py", line 284, in switchToRealHardware
self.realHardware.init()
File "/usr/lib/python2.5/site-packages/papywizard/hardware/head.py", line 85, in init
self.driver.init()
File "/usr/lib/python2.5/site-packages/papywizard/hardware/bluetoothDriver.py", line 85, in init
raise HardwareError(msg)
HardwareError: Connection refused
2009-12-11 15:36:30,146::MainThread::ERROR::Can't connect to hardware
Connection refused
2009-12-11 15:36:32,163::MainThread::INFO::Go to simulation mode

_________________
Matériel : Canon 400D, canon 50mm 1.4, SIGMA 8mm 4.8, SIGMA 70-300mm APO, SIGMA 18-55mm 2.8
ORDI : IMAC 24" tablet Nokia N770


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 11, 2009 4:37 pm 
Offline
Member

Joined: Wed Jan 24, 2007 9:01 pm
Posts: 44
bon j'ai trouver et j'en suis pas fier, les accus était presque a plat, j'ai brancher sur une alime 12v et ça marche, je suis content content content

merci beaucoup

A+

ps : je retourne jouer

_________________
Matériel : Canon 400D, canon 50mm 1.4, SIGMA 8mm 4.8, SIGMA 70-300mm APO, SIGMA 18-55mm 2.8
ORDI : IMAC 24" tablet Nokia N770


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 11, 2009 5:40 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
MDR !

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 11, 2009 5:57 pm 
Offline
Member

Joined: Wed Jan 24, 2007 9:01 pm
Posts: 44
re,

Par contre lors des deplacements, le premier déplacement se fait rapidement, la stab et le declenchement se faisant dans la foulé, par contre le 2ème déplacement se fait plus lentement et il y à  un long moment avant la stab et le declenchement

As tu dejà  vu ce phénomène fma38 ?

A+

_________________
Matériel : Canon 400D, canon 50mm 1.4, SIGMA 8mm 4.8, SIGMA 70-300mm APO, SIGMA 18-55mm 2.8
ORDI : IMAC 24" tablet Nokia N770


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 11, 2009 6:16 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
C'est ce problème ? :

http://www.autopano.net/forum/t7773-warning-buggy-new-firmware-skywatcher-multifunction-head

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 11, 2009 8:52 pm 
Offline
Member

Joined: Wed Jan 24, 2007 9:01 pm
Posts: 44
Si je comprends bien, la solution est de conserver une vitesse lente avec un nouveau plugin, pas glop
Sinon je n'avais pas constater le fait que la tête se positionne mal, à  vrai dire, je n'ai pas encore le montage en queue d'aronde pour fixer l'appareil photo, j'attendais que le reste fonctionne.

J'ai aussi intégrer le module bluetooth dans la tête , c'est plus propre et pas de fil qui pende, prochaine étape, intégrer une batterie li-ion à  la place des pipiles.

Je ferais des photos

A+

_________________
Matériel : Canon 400D, canon 50mm 1.4, SIGMA 8mm 4.8, SIGMA 70-300mm APO, SIGMA 18-55mm 2.8
ORDI : IMAC 24" tablet Nokia N770


Last edited by fredchav on Fri Dec 11, 2009 8:52 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 11, 2009 11:19 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Le problème, c'est que le plugin en question ne fonctionne que pour Papywizard v2... Tu as donc une tête récente ?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 300 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9, 10, 11, 12  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group