Image-stitching and virtual tour solutions My account Updates
It is currently Tue Oct 21, 2014 5:57 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 300 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 12  Next
Author Message
 Post subject:
PostPosted: Sun Oct 11, 2009 7:25 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1341
Location: Mont-Saint-André (Belgium)
Bonsoir Stéphane ("scriba")

Quote:
comment peut_on créer son fichier preset avec ses lentilles déjà  paramétrées

Voir ci-après:
Pour les photos pano's
http://www.autopano.net/forum/t6747-papywizard-360-180-preset-generator
Pour les Gigapix's
http://www.autopano.net/forum/t6661-papywizard-high-resolution-preset-generator

Bon amusement

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 18, 2009 4:56 pm 
Offline
New member

Joined: Sat Oct 03, 2009 5:54 pm
Posts: 9
ça y est, j'ai fais mes premiers panorama ce weekend!
ma config : EEEPC 901, window xp, et dongle BLUETOOTH.
après avoir lutté avec le driver bluetooth,et " l'interfacage" avec papywizard, j'étais comme un fou en voyant la tête bougée!
pour le moment je suis avec un EOS 350D, et sigma 10MM diagonale fisheye.
petit constat : je dois supprimer la mise en veille du boitier canon, la Merlin ne le "réveille" pas.
me pas se tromper de sens lorsqu'un met le boitier ou alors le zénith devient le nadir !!! mieux vaut garder un Å“il sinon gare à  la casse!
j'ai quand même eut pas mal de perte de position de papywizard, là  il faut le relancer.
je n'arrive toujours pas à  écrire mes preset sur le word pad (le XML n'est pas reconnu, problème de polices ????)
enfin voici mon premier essai :
http://img9.imageshack.us/img9/6944/merlinresult1.jpg
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 18, 2009 5:24 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1341
Location: Mont-Saint-André (Belgium)
Bonsoir Stéphane,

Bien content que tu as pu faire les connections tout seul comme un grand !
Je pensais que tu avais un 40D ?
Quote:
mieux vaut garder un Å“il sinon gare à  la casse!

En effet, attention à  la casse !
Tu peux règler les limites dans Papywizard:
"Configuration"/"Prise de vue" ... là  tu fixe la position "habituelle"
"Matériel/Vers position de référence" ensuite "Fixer limites" !
Quote:
je dois supprimer la mise en veille du boitier canon, la Merlin ne le "réveille" pas.

Oui ! mais aussi passer le boitier en manuel principalement la mise au point, ce qui se passe régulièrement c'est que si le boitier n'est pas capable de faire la mise au point ou autre opération, l'ordre de déclenchement arrive trop tôt et le boitier ne réagit pas, on peut "par expérience" règler le délai de stabilisation et surtout régler la longueur d'impulsion "Configuration/Obturateur/Configurer"

Très bien pour ton premier "PapyMerlin" pano... on aimerais le voir en plus grand !

Bon amusement

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Last edited by claudevh on Sun Oct 18, 2009 5:25 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 18, 2009 5:49 pm 
Offline
New member

Joined: Sat Oct 03, 2009 5:54 pm
Posts: 9
c'est exact j'ai un 40D, mais j'attends toujours le câble de photorubens.

Ce que je voulais dire c'est que j'ai 2 sens de mise en place du boitier sur la merlin, et là  + 30 deg devient -30 deg !
les limites s'inverses, comme je suis bretelle et ceinture je m'arrange pour faire un 360 deg avec la raquette (pour le moment!)
pour les pertes de positions y a t-il quelque chose à  faire mis à  part relancer papywizard?

pour mon PANO, j'ai pris une plaque de plexiglass comme socle, je la fixe au sol avec des sardines de tente, c'est super stable, et puis j'aime bien au raz du sol!!!

petit scoot: je reviens du salon de la photo, où GITZO a présenté un proto de tête pano motorisées à  6000 euros, une vrai tortue!!! j'ai la photo si vous voulez?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 18, 2009 6:05 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Peux-tu poster le log lorsque tu as la perte de position ? Je ne vois pas trop de quoi il s'agit...

La GITZO est plus lente que la Merlin ???!!!???

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 18, 2009 6:48 pm 
Offline
New member

Joined: Sat Oct 03, 2009 5:54 pm
Posts: 9
Image
http://img148.imageshack.us/img148/5708/tetemotosalon.jpg
a gauche le proto gitzo, wifi et tout et tout, je cuisine le type sur le npp sur le fait que le boitier est pas dans l'axe, le logiciel n'a pas d'automatisme de prise de vu, il y a une sortie prévue pour le déclenchement mais il ne s'en sert pas!
il ne l'a fait tourné de 10°, quasi la même vitesse que la merlin, mais bon c'est du très costaud.
tout ça c'est du béta testing, à  mon avis il ne savait pas trop s'en servir du joujou à  6000 euros!
à  droite un truc suisse à  1500 euros, là  ça rigole plus, c'est plus véloce qu'une gatling sur une tourelle d'helicoptère apache!!
on choisi le nombres de photo pour un tour, le nombre de déclenchement par pas (bracketing), et ça dégaine vraiment vite!
malheureusement que du cylindrique, à  moins d'incliner manuellement.....

on est toujours très loin du tarif Merlin!!!!!!

pour ma perte de position, le curseur en forme de cible, se déroute subitement, la point jaune passe au rouge, et j'ai un texte qui dit: positionnement perdu, et echoué.
les batteries dans ma merlin ne sont pas de toute première jeunesse, et mon Dongle BT n'a que 10 mètre de portée, peut être est ce du à  une perte de signal, la prochaine fois j'irais dans le LOG, pour voir tout ça.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 18, 2009 7:44 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1341
Location: Mont-Saint-André (Belgium)
scriba wrote:
à  droite un truc suisse à  1500 euros

C'est la "Rounshot VR drive", un seul axe motorisé ...!

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 18, 2009 10:09 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Oui, je pense que tu as un soucis de transmission BT. J'ai eu un soucis, hier, et j'ai justement augmenté le timeout pour la communication.

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 25, 2009 9:57 am 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
La nouvelle version de dev (2.1.12) est en ligne. J'ai principalement ajouté 2 plugins (pour la tête PixOrb et pour DSLR Remote Pro), corrigé le bug d'affichage des images prévisualisées (mal centrées dans certains cas).

J'ai également viré le binding des touches (en particulier pour déplacer la tête avec les flèches), car cela posait des problèmes avec d'autres applis.

Ce sera probablement la dernière release avant la version stable (2.2), donc merci de la tester à  fond !

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 26, 2009 8:29 pm 
Offline
New member

Joined: Sat Oct 03, 2009 5:54 pm
Posts: 9
la merlin ça marche du feu de dieu!

http://img263.imageshack.us/img263/6281/result5bsmall.jpg
http://img124.imageshack.us/img124/4012/result5bsphsmall.jpg
http://img124.imageshack.us/img124/727/result1small.jpg
http://img263.imageshack.us/img263/1363/result1sphsmall.jpg
http://img114.imageshack.us/img114/2126/result3small.jpg
http://img39.imageshack.us/img39/2186/result3sphsmall.jpg
http://img263.imageshack.us/img263/1017/result4sphsmall.jpg

Image


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 26, 2009 10:13 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1341
Location: Mont-Saint-André (Belgium)
Génial Stéphane ! :)
Il faut poster cela dans la section "Galerie" ...

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 30, 2009 11:41 pm 
Offline
Member

Joined: Sat Oct 24, 2009 6:40 pm
Posts: 38
Bonjour,

ça y est je viens de recevoir ma merlin et j'ai le magnifique bluetooth de Claude.

impossible de connecter papymerlin via le bluetooth sur mon macbook, j'ai vu quques post en anglais a ce sujet, mais desormais quand je relance papywizard le lancement bloque avec la fenetre de lancement et "...creating gui" en haut a gauche, pourtant dans l'utilitaire bluetooth de mac il me dit que je suis bien connecté a papywizard
quelqu'un a été confronté a ce probleme de connection avec mac ?
je suis embeté avec mon papywizard bloqué a l'ouverture

merci


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 31, 2009 12:33 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1341
Location: Mont-Saint-André (Belgium)
Bonjour Valery,

Pour pouvoir t'aider, quelques petits renseignements sont nécessaires :

- Mac OS version ?
- Papywizard Version ?

Il est très probable que lors de tes essais, tu as basculé le flag "autoconnect sur YES" ...

Pour préparer la connection sur MAC, il faut voir la méthode suivante :
http://www.autopano.net/forum/p48089-2009-07-04-18-14-56#p48089

Nous attendons les infos demandées .

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 31, 2009 4:27 pm 
Offline
Member

Joined: Sat Oct 24, 2009 6:40 pm
Posts: 38
merci Claude effectivement j'avais cliqué sur autoconnect "yes":P, je l'ai réinstallé. version papywizard 2.0.0 mac book OS version 10.5.8

pas encore reussi a connecté le bluetooth, je regarde ton lien Claude et vous tiens au courant


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 31, 2009 5:38 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1341
Location: Mont-Saint-André (Belgium)
Valéry,

Je crois que tu peux installer directement la version de dévellopement !
•Papywizard_r1836.zip -- Binaire MacOS 10.5 (bluetooth working)
http://www.papywizard.org/static/download//Papywizard_r1836.zip
Il semble qu'il-y-ai eu des problème avec la connection directe en BT, Je demande à  Fréderic de te renseigner ...

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 31, 2009 6:13 pm 
Offline
Member

Joined: Sat Oct 24, 2009 6:40 pm
Posts: 38
well done, j'y suis !
tout fonctionne bien, je n'avais tout simplement pas fait >>materiel>>connecter, grrr, c'est toujours les petites choses bêtes qui font echouer une procedure...je suis stupide mais je me soigne.

bientôt mes premiers essais, restes a me configurer une templete pour mon matos 5DII + 15 mm fisheye canon, du haut du mat de 15 metres

MERCI à  vous tous et specialement Claude pour l'aide précieuse.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 31, 2009 7:02 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1341
Location: Mont-Saint-André (Belgium)
C'est "bête" hein ! :lol:

Commence toujours au sol ...!!! ;)

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 31, 2009 11:50 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
:D

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 06, 2009 11:03 am 
Offline
Member

Joined: Wed Jan 24, 2007 9:01 pm
Posts: 44
Bonjour à  tous

j'ai donc reçu ma petite interface bluetooth hier soir

j'ai commencé les tests ce matin, je suis en chomage partiel il faut bien que je m'occupe

et j'ai donc un souci, impossible de me connecter, j'ai bien suivie les infos ci dessus mais rien à  faire
je suis donc sur mac X10.5.8, j'ai l'interface de Claude
la connexion fonctionne, led allumé en continue et connexté à  oui sur mac
lorsque je lance papywizard, je vais sur materiel et connecter
j'ai une popup : "Impossible de se connecter au matériel - Axis 1 can't send command"

Merci pour votre aide

Fred

_________________
Matériel : Canon 400D, canon 50mm 1.4, SIGMA 8mm 4.8, SIGMA 70-300mm APO, SIGMA 18-55mm 2.8
ORDI : IMAC 24" tablet Nokia N770


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 06, 2009 12:18 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Si je comprend bien, tu établies la connexion avec les outils système, et tu utilises le pseudo-port série, c'est bien ça ? Es-tu certain d'avoir mis le bon port série dans Papywizard ? Peux-tu poster les log (menu Aide -> Voir Log.., et enregistrer) ?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 06, 2009 12:23 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1341
Location: Mont-Saint-André (Belgium)
Bonjour Fred,

As-tu suivi la procédure décrite ci-après ?
http://www.autopano.net/forum/p48089-2009-07-04-18-14-56#p48089

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 06, 2009 12:47 pm 
Offline
Member

Joined: Wed Jan 24, 2007 9:01 pm
Posts: 44
re,

j'ai télécharger la dernière version 2.1.6

paramétrages papywizard :

http://img687.imageshack.us/img687/2637/image6u.png

http://img12.imageshack.us/img12/5191/image8xx.png



paramétrages bluetooth :

http://img511.imageshack.us/img511/4732/image7f.png

http://img692.imageshack.us/img692/8702/image9w.png

message erreur papywizard

http://img194.imageshack.us/img194/2537/image10ts.png

j'ai une une fois ou la connection était établi mais la tete ne reagissait pas


et ci dessous le log

2009-11-06 12:44:23,248::MainThread::INFO::Starting Papywizard...
2009-11-06 12:44:23,332::MainThread::INFO::Importing modules...
2009-11-06 12:44:24,014::MainThread::INFO::Loading i18n files...
2009-11-06 12:44:24,019::MainThread::DEBUG::Papywizard.i18n(): locale=fr_FR
2009-11-06 12:44:24,019::MainThread::WARNING::Can't find qt translation file
2009-11-06 12:44:24,020::MainThread::INFO::Loading Style Sheets...
2009-11-06 12:44:24,047::MainThread::WARNING::No user Style Sheet found
2009-11-06 12:44:24,048::MainThread::INFO::Loading configuration...
2009-11-06 12:44:24,052::MainThread::DEBUG::ConfigManager.__init__(): versions: dist=['2', '1', '6'], user=[u'2', u'1', u'6']
2009-11-06 12:44:24,052::MainThread::DEBUG::ConfigManager.__init__(): user config. is up-to-date
2009-11-06 12:44:24,053::MainThread::INFO::Load plugins...
2009-11-06 12:44:24,068::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,068::MainThread::DEBUG::PluginManager.register(): added 'Simulation' plugin with capacity 'yawAxis'
2009-11-06 12:44:24,068::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,069::MainThread::DEBUG::PluginManager.register(): added 'Simulation' plugin with capacity 'pitchAxis'
2009-11-06 12:44:24,069::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,069::MainThread::DEBUG::PluginManager.register(): added 'Simulation' plugin with capacity 'shutter'
2009-11-06 12:44:24,071::MainThread::TRACE::MerlinOrionYawAxis._init()
2009-11-06 12:44:24,071::MainThread::TRACE::MerlinOrionAxis._init()
2009-11-06 12:44:24,072::MainThread::TRACE::MerlinOrionHardware._init()
2009-11-06 12:44:24,072::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,072::MainThread::DEBUG::PluginManager.register(): added 'Merlin/Orion' plugin with capacity 'yawAxis'
2009-11-06 12:44:24,073::MainThread::TRACE::MerlinOrionPitchAxis._init()
2009-11-06 12:44:24,073::MainThread::TRACE::MerlinOrionAxis._init()
2009-11-06 12:44:24,073::MainThread::TRACE::MerlinOrionHardware._init()
2009-11-06 12:44:24,073::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,074::MainThread::DEBUG::PluginManager.register(): added 'Merlin/Orion' plugin with capacity 'pitchAxis'
2009-11-06 12:44:24,074::MainThread::TRACE::MerlinOrionShutter._init()
2009-11-06 12:44:24,074::MainThread::TRACE::MerlinOrionHardware._init()
2009-11-06 12:44:24,074::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,075::MainThread::DEBUG::PluginManager.register(): added 'Merlin/Orion' plugin with capacity 'shutter'
2009-11-06 12:44:24,075::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,076::MainThread::DEBUG::PluginManager.register(): added 'Tethered' plugin with capacity 'shutter'
2009-11-06 12:44:24,076::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,076::MainThread::DEBUG::PluginManager.register(): added 'Timelord' plugin with capacity 'shutter'
2009-11-06 12:44:24,078::MainThread::TRACE::PololuServoYawAxis._init()
2009-11-06 12:44:24,078::MainThread::TRACE::PololuServoAxis._init()
2009-11-06 12:44:24,078::MainThread::TRACE::PololuServoHardware._init()
2009-11-06 12:44:24,078::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,078::MainThread::DEBUG::PluginManager.register(): added 'Pololu Servo' plugin with capacity 'yawAxis'
2009-11-06 12:44:24,079::MainThread::TRACE::PololuServoPitchAxis._init()
2009-11-06 12:44:24,079::MainThread::TRACE::PololuServoAxis._init()
2009-11-06 12:44:24,079::MainThread::TRACE::PololuServoHardware._init()
2009-11-06 12:44:24,079::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,080::MainThread::DEBUG::PluginManager.register(): added 'Pololu Servo' plugin with capacity 'pitchAxis'
2009-11-06 12:44:24,080::MainThread::TRACE::PololuServoShutter._init()
2009-11-06 12:44:24,080::MainThread::TRACE::PololuServoHardware._init()
2009-11-06 12:44:24,080::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,080::MainThread::DEBUG::PluginManager.register(): added 'Pololu Servo' plugin with capacity 'shutter'
2009-11-06 12:44:24,081::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-11-06 12:44:24,081::MainThread::DEBUG::PluginManager.register(): added 'EOS Utility' plugin with capacity 'shutter'
2009-11-06 12:44:24,082::MainThread::INFO::Loading user plugins...
2009-11-06 12:44:24,082::MainThread::DEBUG::PluginManager.register(): parsing '/Users/linaetfreddauriac/.config/papywizard2/plugins' dir...
2009-11-06 12:44:24,082::MainThread::INFO::Activate plugins...
2009-11-06 12:44:24,082::MainThread::TRACE::MerlinOrionHardware.activate()
2009-11-06 12:44:24,082::MainThread::TRACE::MerlinOrionHardware.activate()
2009-11-06 12:44:24,083::MainThread::TRACE::MerlinOrionShutter.activate()
2009-11-06 12:44:24,083::MainThread::INFO::Creating model...
2009-11-06 12:44:24,085::MainThread::WARNING::Shooting.__init__(): Remove self.hardware compatibility
2009-11-06 12:44:24,086::MainThread::INFO::Loading default presets
2009-11-06 12:44:24,092::MainThread::DEBUG::Preset.__init__(): loading name='4@0 + Z + N'
2009-11-06 12:44:24,093::MainThread::DEBUG::Preset.__init__(): loading name='3@-15 + Z'
2009-11-06 12:44:24,093::MainThread::DEBUG::Preset.__init__(): loading name='6@30 + 6@-15 + N'
2009-11-06 12:44:24,093::MainThread::DEBUG::Preset.__init__(): loading name='4@30 + 4@-30'
2009-11-06 12:44:24,094::MainThread::DEBUG::Preset.__init__(): loading name='3 + 6 + 12 + 6 + 3 (28mm)'
2009-11-06 12:44:24,094::MainThread::DEBUG::Preset.__init__(): loading name='4 + 12 + 12 + 12 + 8 (32mm)'
2009-11-06 12:44:24,095::MainThread::INFO::Loading user presets
2009-11-06 12:44:24,095::MainThread::WARNING::No user presets found
2009-11-06 12:44:24,096::MainThread::INFO::Starting Spy...
2009-11-06 12:44:24,096::MainThread::INFO::Creating GUI...
2009-11-06 12:44:24,096::Spy::INFO::Starting Spy...
2009-11-06 12:44:24,148::MainThread::WARNING::MainController.__onKeyPressed(): fix fullScreenFlag property!!!

2009-11-06 12:44:27,577::MainThread::INFO::Establishing connection...
2009-11-06 12:44:29,946::Dummy-2::EXCEPTION::MerlinOrionHardware._sendCmd
Traceback (most recent call last):
File "papywizard/plugins/merlinOrionPlugins.pyc", line 187, in _sendCmd
File "papywizard/hardware/serialDriver.pyc", line 104, in read
IOError: Timeout while reading on serial bus (size=1, data='')
2009-11-06 12:44:29,947::Dummy-2::WARNING::MerlinOrionHardware._sendCmd(): axis 1 can't sent command 'L1'. Retrying...
2009-11-06 12:44:30,408::Dummy-2::EXCEPTION::MerlinOrionHardware._sendCmd
Traceback (most recent call last):
File "papywizard/plugins/merlinOrionPlugins.pyc", line 187, in _sendCmd
File "papywizard/hardware/serialDriver.pyc", line 104, in read
IOError: Timeout while reading on serial bus (size=1, data='')
2009-11-06 12:44:30,409::Dummy-2::WARNING::MerlinOrionHardware._sendCmd(): axis 1 can't sent command 'a1'. Retrying...
2009-11-06 12:44:30,653::Dummy-2::EXCEPTION::MerlinOrionHardware._sendCmd
Traceback (most recent call last):
File "papywizard/plugins/merlinOrionPlugins.pyc", line 187, in _sendCmd
File "papywizard/hardware/serialDriver.pyc", line 104, in read
IOError: Timeout while reading on serial bus (size=1, data='')
2009-11-06 12:44:30,653::Dummy-2::WARNING::MerlinOrionHardware._sendCmd(): axis 1 can't sent command 'a1'. Retrying...
2009-11-06 12:44:30,920::Dummy-2::EXCEPTION::MerlinOrionHardware._sendCmd
Traceback (most recent call last):
File "papywizard/plugins/merlinOrionPlugins.pyc", line 187, in _sendCmd
File "papywizard/hardware/serialDriver.pyc", line 104, in read
IOError: Timeout while reading on serial bus (size=1, data='')
2009-11-06 12:44:30,921::Dummy-2::WARNING::MerlinOrionHardware._sendCmd(): axis 1 can't sent command 'D1'. Retrying...
2009-11-06 12:44:31,162::Dummy-2::EXCEPTION::MerlinOrionHardware._sendCmd
Traceback (most recent call last):
File "papywizard/plugins/merlinOrionPlugins.pyc", line 187, in _sendCmd
File "papywizard/hardware/serialDriver.pyc", line 104, in read
IOError: Timeout while reading on serial bus (size=1, data='')
2009-11-06 12:44:31,163::Dummy-2::WARNING::MerlinOrionHardware._sendCmd(): axis 2 can't sent command 'L2'. Retrying...
2009-11-06 12:44:31,405::Dummy-2::EXCEPTION::MerlinOrionHardware._sendCmd
Traceback (most recent call last):
File "papywizard/plugins/merlinOrionPlugins.pyc", line 187, in _sendCmd
File "papywizard/hardware/serialDriver.pyc", line 104, in read
IOError: Timeout while reading on serial bus (size=1, data='')
2009-11-06 12:44:31,405::Dummy-2::WARNING::MerlinOrionHardware._sendCmd(): axis 2 can't sent command 'L2'. Retrying...
2009-11-06 12:44:31,670::Dummy-2::EXCEPTION::MerlinOrionHardware._sendCmd
Traceback (most recent call last):
File "papywizard/plugins/merlinOrionPlugins.pyc", line 187, in _sendCmd
File "papywizard/hardware/serialDriver.pyc", line 104, in read
IOError: Timeout while reading on serial bus (size=1, data='')
2009-11-06 12:44:31,671::Dummy-2::WARNING::MerlinOrionHardware._sendCmd(): axis 2 can't sent command 'L2'. Retrying...
2009-11-06 12:44:31,671::Dummy-2::EXCEPTION::MainController.__establishConnection().connect()
Traceback (most recent call last):
File "papywizard/controller/mainController.pyc", line 956, in connect
File "papywizard/plugins/merlinOrionPlugins.pyc", line 258, in establishConnection
File "papywizard/plugins/merlinOrionPlugins.pyc", line 219, in _initMerlinOrion
File "papywizard/plugins/merlinOrionPlugins.pyc", line 204, in _sendCmd
HardwareError: MerlinOrion axis 2 can't send command 'L2'
2009-11-06 12:44:31,694::MainThread::ERROR::Can't establish connection
Un ou plusieurs plugins n'ont pas pu se connecter :
pitchAxis

merci beaucoup pour votre aide

fred

_________________
Matériel : Canon 400D, canon 50mm 1.4, SIGMA 8mm 4.8, SIGMA 70-300mm APO, SIGMA 18-55mm 2.8
ORDI : IMAC 24" tablet Nokia N770


Last edited by fredchav on Fri Nov 06, 2009 3:10 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 06, 2009 2:05 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Il semble que la communication marchote ; les commandes arrivent à  passer au second ou troisème essai, mais pas toujours, d'où échec. à‡a communique donc bien, mais peut-être qu'il y a des parasites qui posent problème, ou que la tête est plus lente.

La version Mac est un peu ancienne ; je vais demander à  Jeremy s'il peut faire un paquet pour la dernière version, avant que je sorte la version stable...

Au fait, tu as bien débranché le contrôleur d'origine ? Il pose problème si on le laisse...

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 06, 2009 2:23 pm 
Offline
Member

Joined: Wed Jan 24, 2007 9:01 pm
Posts: 44
re,

le controleur , tu parles bien de la raquette
sinon j'ai pensé à  autre chose, lorsque tu dis que ça marchote, j'utilise des accus qui ne font donc que 1,2 V je n'arrive donc pas à  12V
je vais chercher une alimentation 12V et faire de nouveau essais
merci
fred

_________________
Matériel : Canon 400D, canon 50mm 1.4, SIGMA 8mm 4.8, SIGMA 70-300mm APO, SIGMA 18-55mm 2.8
ORDI : IMAC 24" tablet Nokia N770


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 06, 2009 3:51 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Oui, c'est bien le petit boîtier avec les touches lumineuses. Il ne faut pas le brancher.

Et non, le problème ne vient pas des accus ; ça marche très bien avec 7,5V en entrée...

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 300 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 12  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group