papywizard+N900+python2.5-qt4... installation impossible!  

Un espace complet pour discuter de ce projet : modifier une tête astronomique merlin pour les besoins de la photo panoramique
User avatar
dim
Member
 
Topic author
Posts: 78
Likes: 0 post
Liked in: 0 post
Joined: Tue Feb 19, 2008 10:52 pm
Location: la roche-en-ardenne
Info

papywizard+N900+python2.5-qt4... installation impossible!

by dim » Mon Jul 07, 2014 6:49 pm

Bonjour, bonsoir,

Voilà marre de balader mon portable par monts & par vaux et étant réfractaire aux droids, j'ai acquis un N900 (une petite merveille!) Il m'a fallut une bonne semaine pour le maitriser et le mettre à jour... et je cale sur un point... installer papywizard. À l'installation, il me réclame python-qt4... et python2.5-qt4 est installé. J'ai google-iser dans tout les coins et sens... je donne ma langue au chat! Help!

no avatar
mediavets
Member
 
Posts: 15206
Likes: 0 post
Liked in: 34 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: papywizard+N900+python2.5-qt4... installation impossible

by mediavets » Mon Jul 07, 2014 7:16 pm

I am sorry to say that as I recall no-one succeeded in getting Papywizard to run on the N900.

Papywizard will run on the N800 and N810.

The screen of the N810 is more readable outdoors than the screen on the N800.

Otherwise I prefer the N800.

.................

PandroidWiz provides a subset of Papywizard's functionality on Android platforms.

................

A firmware based controller is available from T&C:
http://www.typeandcolour.de/index.php?ln=fr&tp=hhc_home


Return to Tête panoramique motorisée: Merlin, Orion et Papywizard

Who is online

Users browsing this forum: No registered users and 2 guests