Page 1 of 1

Pb papywizard sur N800 / PanoramaApp

PostPosted: Wed Sep 05, 2012 11:09 am
by numz
Bonjour,
voilà  un sacré bout de temps que je n'ai pas posté ici.

Je reviens avec un problème que j'ai depuis quelques temps sur le nokia n800 :
le déclenchement des prises de vues se fait de manière aléatoire lorsque je veux bracketer chaque point de vue. Il déclenche jusqu'à  3 fois pour exposition. Je me retrouve avec des photos bracketées décalées, ex :

point de vue 1 : 1 photo à  0, 2 photos à  +2, 1 photo à  -2
point de vue 2 : 2 photos à  0, 1 photo à  +2, 1 photo à  -2
etc...

Je pense que le problème viens du soft ou du nokia car depuis j'utilise le macbook air sans problème (avec les mêmes presets).
J'ai voulu installer la dernière version de papywizard (papywizard_2.1.21-1_all.deb -- Maemo package), installation ok mais impossibl de se connecter à  la tête merlin.

Puis j'ai voulu installer PanoramaApp sur un Acer Liquid mais il semblerait que le smartphone ne soit pas compatible avec l'application.

J'aimerai vraiment retrouver l'usage d'un petit appareil pour mes prises de vues... Si vous avez une idée.

EDIT: j'ai désinstallé papywizard et réinstallé, il ne s'ouvre plus du tout...

PostPosted: Wed Sep 12, 2012 9:10 am
by fma38
Essaye de supprimer les fichiers de config (~/.config/papywizard2/)

PostPosted: Wed Sep 12, 2012 9:55 am
by numz
Bonjour Frédéric,
merci pour ta réponse, je passe par où pour supprimer ces fichiers ?


EDIT : j'ai trouvé comment supprimé les fichiers.
J'ai désinstallé papywizard puis réinstallé la version papywizard_2.1.21-1_all.deb
Le dossier ~/.config/papywizard2/ n'est pas recréé... et rien de se lance

PostPosted: Wed Sep 12, 2012 12:40 pm
by fma38
Est-ce que tu as quelque chose dans le fichier de logs (/tmp/papywizard.log) ?

Sinon, essaye de le lancer depuis le terminal :

$ papywizard.sh

PostPosted: Wed Sep 12, 2012 1:12 pm
by numz
voila que j'ai en lançant papywizrd via le termminal :



BusyBox v1.6.1 (2008-09-18 09:43:17 EEST) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

~ $ papywizard.sh
Traceback (most recent call last):
File "<string>", line 1, in <module>
File "/usr/lib/python2.5/site-packages/papywizard/scripts/main.py", line 53, in <module>
from PyQt4 import QtCore, QtGui
RuntimeError: the sip module implements API v8.0 but the PyQt4.QtCore module requires API v7.0
~ $